Crystal 2011 not calculating percent of field the way it did in Crystal11

I have a report that worked fine in Crystal 11, we upgraded to Crystal 2011 and had to change the Select Expert to Groups because records were dropping off if we left the Record Selection.
This report is built with groups that count the number of days a loan is in process, so the groups are configured with the Specified Order equaling a number of days.  We are trying to get a percent of grand total however the Grand Summary total is recalculating at the end or each group so the results are incorrect.
We tried adding a Cross-Tab inserted in the Report Footer and are almost correct, but are getting a rouge record (which happens to be the first loan ever entered in the database and is not listed in the report).
Any help or direction is appreciated.
ISBTECHAsked:
Who is Participating?
 
mlmccConnect With a Mentor Commented:
The rogue record is in the report just suppressed by the group selection.

Group selection simply suppresses groups, it doesn't really do a record selection.  You get all the data so summaries get affected since records that don't display are included.

I think you need to troubleshoot the selection formula to determine why some records are not getting selected.

mlmcc
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.