Solved

BES 5 BlackBerry Administration Service page not load

Posted on 2012-04-03
3
1,912 Views
Last Modified: 2012-04-08
Installed BES5 and the admin page was working, but since today I cannot load the page anymore- Internet Explorer cannot display the webpage. I actually I made a mistake by uninstalling jvm, then I was not able to resart the services. I installed it back and change the path in registry, I was able to restart the service but the page is not working.
0
Comment
Question by:okamon
3 Comments
 
LVL 15

Accepted Solution

by:
Rajkumar-MCITP earned 400 total points
ID: 37803153
Check whether IIS service is running - you can perform a restart on this service to check the same.

Check whether sql server related services are running

from the internet information service manager, check whether BAS is not in stopped state.

since you re installed the component that is required by BES 5.0, reinstall or repair the bes will fix the issue. But you have to make sure that you can reinstall\repair bes 5.0 and how to do that etc..
0
 

Author Comment

by:okamon
ID: 37806765
I contacted bb support and we ended up reinstall the setup.exe. It did fixed the problem yesterday, but this morning when I tried to open the portal, it showed different error this time. HTTP Status 500 (see attachment for more info)

This happened before many times too.
http-500.txt
0
 
LVL 20

Expert Comment

by:Iain MacMillan
ID: 37810337
make sure you have only installed Java 6 update 31 and not v7.0, and that your registry entries point to the correct JVM.DLL - you may wish to restart the server completely rather than individual services.  Java appears to be having issues looking at your error log, port 11099 in particular.

do you have a firewall/AV running on the system?  when you re-ran the Install, did you uses the same version as is currently installed.  The latest 5.0.3 BES changes its DB requirements, as MSDE is no longer supported, only SQL or SQL Express, so if you used the latest BES Installer, you may have partially upgraded the server, and the DB upgrade could have failed if you had an older MSDE DB, which would leave the BAS service as non operational, hence no admin console login.
0

Featured Post

Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

We are happy to announce a brand new addition to our line of acclaimed email signature management products – CodeTwo Email Signatures for Office 365.
This article explains in simple steps how to renew expiring Exchange Server Internal Transport Certificate.
The basic steps you have just learned will be implemented in this video. The basic steps are shown to configure an Exchange DAG in a live working Exchange Server Environment and manage the same (Exchange Server 2010 Software is used in a Windows Ser…
A short tutorial showing how to set up an email signature in Outlook on the Web (previously known as OWA). For free email signatures designs, visit https://www.mail-signatures.com/articles/signature-templates/?sts=6651 If you want to manage em…

685 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question