Solved

BES 5 BlackBerry Administration Service page not load

Posted on 2012-04-03
3
1,902 Views
Last Modified: 2012-04-08
Installed BES5 and the admin page was working, but since today I cannot load the page anymore- Internet Explorer cannot display the webpage. I actually I made a mistake by uninstalling jvm, then I was not able to resart the services. I installed it back and change the path in registry, I was able to restart the service but the page is not working.
0
Comment
Question by:okamon
3 Comments
 
LVL 15

Accepted Solution

by:
Rajkumar-MCITP earned 400 total points
ID: 37803153
Check whether IIS service is running - you can perform a restart on this service to check the same.

Check whether sql server related services are running

from the internet information service manager, check whether BAS is not in stopped state.

since you re installed the component that is required by BES 5.0, reinstall or repair the bes will fix the issue. But you have to make sure that you can reinstall\repair bes 5.0 and how to do that etc..
0
 

Author Comment

by:okamon
ID: 37806765
I contacted bb support and we ended up reinstall the setup.exe. It did fixed the problem yesterday, but this morning when I tried to open the portal, it showed different error this time. HTTP Status 500 (see attachment for more info)

This happened before many times too.
http-500.txt
0
 
LVL 20

Expert Comment

by:Iain MacMillan
ID: 37810337
make sure you have only installed Java 6 update 31 and not v7.0, and that your registry entries point to the correct JVM.DLL - you may wish to restart the server completely rather than individual services.  Java appears to be having issues looking at your error log, port 11099 in particular.

do you have a firewall/AV running on the system?  when you re-ran the Install, did you uses the same version as is currently installed.  The latest 5.0.3 BES changes its DB requirements, as MSDE is no longer supported, only SQL or SQL Express, so if you used the latest BES Installer, you may have partially upgraded the server, and the DB upgrade could have failed if you had an older MSDE DB, which would leave the BAS service as non operational, hence no admin console login.
0

Featured Post

How to run any project with ease

Manage projects of all sizes how you want. Great for personal to-do lists, project milestones, team priorities and launch plans.
- Combine task lists, docs, spreadsheets, and chat in one
- View and edit from mobile/offline
- Cut down on emails

Join & Write a Comment

Resolve DNS query failed errors for Exchange
This process describes the steps required to Import and Export data from and to .pst files using Exchange 2010. We can use these steps to export data from a user to a .pst file, import data back to the same or a different user, or even import data t…
In this video we show how to create a User Mailbox in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Recipients >> Mailb…
In this video we show how to create a Contact in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Recipients >> Contact ta…

758 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

20 Experts available now in Live!

Get 1:1 Help Now