the application failed to start because of its side-by-side configuration

Posted on 2012-04-03
Last Modified: 2012-04-15
I have a computer that after it locked up in Microsoft Word 2007, now all applications we try to launch comes up with:

the application failed to start because of its side-by-side configuration is incorrect

Even in safe mode logged into as admin...

It is running Windows 7 64-bit.  

I really do not want to have to reinstall if possible. I have looked through several of the fixes on this site, but they seem to address just one app.  I can't run any app.
Question by:Bob Vaal
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 3

Expert Comment

ID: 37803343
(a). Use the System File Checker tool (SFC.exe) to determine which file is causing the issue, and then replace the file. To do this, follow these steps:

    Open an elevated command prompt. To do this, click Start, click All Programs, click Accessories, right-click Command Prompt, and then click Run as administrator. If you are prompted for an administrator password or for a confirmation, type the password, or click Allow.
    Type the following command, and then press ENTER:

sfc /scannow

The sfc /scannow command scans all protected system files and replaces incorrect versions with correct Microsoft versions.


·         More Infoermation about SFC scan can be found in this document:

Expert Comment

ID: 37803359
Here is also some directions written by Microsoft, that may help -

Author Comment

by:Bob Vaal
ID: 37803555
Ran SFC and it found corrupt files it could not fix - see attached log.
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!


Author Comment

by:Bob Vaal
ID: 37803572
The second link I have already tried, as I said this was for ACCESS whre ALL of my apps fail to start. Not just one.

Expert Comment

ID: 37803857
Have you tried re-running Service Pack?

Accepted Solution

Bob Vaal earned 0 total points
ID: 37827888
Ended up backing up data, formatting the drive and reloading W7.  Thanks for the suggestions just didn't have time to see if there was a fix.

Author Closing Comment

by:Bob Vaal
ID: 37847966
Ended up backing up data, formatting the drive and reloading W7.

Featured Post

Get 15 Days FREE Full-Featured Trial

Benefit from a mission critical IT monitoring with Monitis Premium or get it FREE for your entry level monitoring needs.
-Over 200,000 users
-More than 300,000 websites monitored
-Used in 197 countries
-Recommended by 98% of users

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

In a hurry?.. scroll down to "HERE's HOW TO DO IT" Section. Greetings All, I was going to post this as question/solution, but its seems more appropriate as an article considering its length.  I felt it important to illucidate all the details c…
This article describes how to set permissions to allow a limited-permissions user to start and stop a particular System Service.   It is always best to give users only the permissions that they need to perform their job, so tweaking particular permi…
This video Micro Tutorial explains how to clone a hard drive using a commercial software product for Windows systems called Casper from Future Systems Solutions (FSS). Cloning makes an exact, complete copy of one hard disk drive (HDD) onto another d…
Windows 8 came with a dramatically different user interface known as Metro. Notably missing from that interface was a Start button and Start Menu. Microsoft responded to negative user feedback of the Metro interface, bringing back the Start button a…

630 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question