Outlook 2010 disliking Adobe Documents

One of our execs is having a rough time sending pdfs via email. While forwarding scanned documents or attaching documents from her own files, she will receive an "Error: Cannot Send Item Message". After 5-6 (or more) retry clicks and a couple minutes wait, the document will go through.

The problem happens about once per week and it is (basically) un-reproduceable. We have upgraded, updated her software...to no avail.

Any help or suggestions would be much appreciated.

Thank you.
LVL 1
ecshelpdeskAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
apache09Connect With a Mentor Commented:
First make sure office 2010 SP1 is installed
http://support.microsoft.com/kb/2460049

if still doesnt help:

How exactly is she attaching the documents

Is she opening a new email, then using Insert File/Attachment?

Or is she Opening the PDF File
Then Using Send To within Adobe, to attach the file to an email and send?

If she is using the latter, its quite likely the MAPI dlls are broken or corrupt
You can try repairing them using the instrucitons in the link below:
http://www.ctimls.com/Support/KB/Error%20Fixes/Fix_Mapi_error.htm
0
 
ecshelpdeskAuthor Commented:
Thanks for the help. I will be trying the MAPI fix if we run into further issues. We recently discovered her anti-virus had been corrupted during install and we re-installed it. We have not had issues since.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.