VPN not working with TMG 2010

Dear All,

I have TMG 2010 standalone array (2 servers), I configure the VPN, when I try to connect using VPN, it’s work fine, I can connect, but still I can’t see anything in my network.

When I check TMG, I found the error attached.

I attached the network configuration in my TMG servers and the Route Print.

What I have to do to make them work?

Thanks
route-print.JPG
IP-for-VPN-in-TMG.JPG
Internal-Addresses.JPG
error.JPG
ACS2012Asked:
Who is Participating?
 
emadallanCommented:
0
 
jpvargassorucoCommented:
IP-for-VPN-in-TMG.JPG here I can see that you are using a diferent range of IP addresses, This range needs to be a part of this Internal-Addresses.JPG
Hope it helps
0
 
ACS2012Author Commented:
Hi all,

Now the VPN is work without error in the TMG, I can connect via the VPN and I can see my connection in the TMG server.

But i’m facing a problem; I can’t access anything in my network.

I check the IP taken via the VPN, it’s the same from the list which I specify in the VPN configuration.
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

 
emadallanCommented:
try to create a dns rule in your both side of TMG that allow : source internal lan+ localhost+ vpnsite1 to connect to destination of your vpn site2 and vice versa
0
 
ACS2012Author Commented:
hi emadallan,

how i can do that?

is there a requirements to add a static route for the VPN IP range?
0
 
emadallanCommented:
no, it's not a problem of static route, just open your TMG Console and add a firewall rule that allow dns, smb(in case u want to access sharing files) protocols in both side of TMG
0
 
emadallanCommented:
this is an URL that describe the principales of creating a firewall rules, then you specify the protocols you want:
http://retrohack.com/let-me-out-configuring-outbound-access-rules-in-tmg-2010/
0
 
ACS2012Author Commented:
i already have a rule to allow everything between internal and VPN users
0
 
emadallanCommented:
even if you have everythings rule!! it will not works, so create a specific rule as mentioned and make its priority before the everythings rule!!
0
 
ACS2012Author Commented:
i'm still face the same problem, the VPN user is connected but i can't access anything in the network.

please see the attached.
1.JPG
2.JPG
3.JPG
0
 
simonlimonCommented:
You could try looking at the session, with TMG logging, monitor for the username in question - Clientusername.

Other thing, do other router know for TMG VPN users network 172.16.105.1 - .125?
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.