Old mails appeared from the local replica to the server automatically

Hi,

In my company some users local replica mails reappering in server copy today morning studdenly, Can you please help..
LVL 2
AhmedAliShaikAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Sjef BosmanGroupware ConsultantCommented:
Reappear? You mean deleted mails? Maybe the user didn't replicate with the server for more than 3 months? Maybe he restored some mails from Trash?

What is the number of days mentioned under Remove documents not modified in the last (days), in the Replication Options under Space Savers?
AhmedAliShaikAuthor Commented:
Hi sjef_bosman,

Upto yestderday it was good, today user noticed all the mails replicating from local replica to server copy,  In remove documents not modified in the last is 0 days.
Sjef BosmanGroupware ConsultantCommented:
0 days?? Well that's absolutely incorrect. It will prevent normal replication from working correctly. Set it to 90 days, the standard setting, otherwise deleted mails will pop up again and again.
IT Pros Agree: AI and Machine Learning Key

We’d all like to think our company’s data is well protected, but when you ask IT professionals they admit the data probably is not as safe as it could be.

AhmedAliShaikAuthor Commented:
User didn't checked that check box..
Sjef BosmanGroupware ConsultantCommented:
I should have added that even when the box isn't checked, the value is used! It serves to calculate the retention tile for the deletion stubs. If it's set to 90, deletion stubs are kept 30 days (one-third of the indicated time) in the database. So if someone replicates more than a month later, there is a risk that deleted document will reappear in the database.

Set it to 90. Problem solved. :-)
larsberntropCommented:
Hint: read the Administration help db for these kinds of question.  It's quite good!

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
AhmedAliShaikAuthor Commented:
Good
Sjef BosmanGroupware ConsultantCommented:
Eh? You accepted a hint as the (first) correct answer? Interesting...

What was wrong with my answer?
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Lotus IBM

From novice to tech pro — start learning today.