Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1119
  • Last Modified:

NoteBoard webpart not visible in add webpart socialCollaboration section

Hi,
I am unable to see note board webpart on my Sharepoint 2010 Enterprise.

all publishing feature enabled.

also tried power shell.. Enable-Sp Feature -Identity portallayouts -URL < URL >
but says already activated.

any suggestion most appriciated !

(I can see noteboard if a new  sitecollection is created on same webapplication)
so means some problem is in this site collection only which i migrated from moss 2007.

Thanks !
0
sharepointDepot
Asked:
sharepointDepot
1 Solution
 
Robin HallSenior Web Solutions ArchitectCommented:
Hi,

I have a test site that was constructed by upgrading my MOSS 2007 to 2010.

I was able to get the parts to show up by doing this:

Disable-SPFeature –Identity PortalLayouts –url http://portal.wherever.com/sites/collectionname 
Enable-SPFeature PortalLayouts -Url http://portal.wherever.com/sites/collectionname 

When I just tried to Enable it, I received a message that it was already active.  But doing the Disable command followed by the Enable command made the web parts show up on my site.
0
 
sharepointDepotAuthor Commented:
Yes rnh82,

Truely great.

It worked.
Thanks a lot ..!
0

Featured Post

[Webinar] Database Backup and Recovery

Does your company store data on premises, off site, in the cloud, or a combination of these? If you answered “yes”, you need a data backup recovery plan that fits each and every platform. Watch now as as Percona teaches us how to build agile data backup recovery plan.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now