Want to win a PS4? Go Premium and enter to win our High-Tech Treats giveaway. Enter to Win

x
?
Solved

This Connection is Untrusted in TMG

Posted on 2012-04-04
5
Medium Priority
?
1,178 Views
Last Modified: 2012-04-21
Dear All,

Via TMG 2010 open any Website its giving message This Connection is Untrusted for more info please find the attachment

Waiting for your solution

Thanks
Kumar
pro.jpg
0
Comment
Question by:Ram Kumar Chellam
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
5 Comments
 
LVL 17

Assisted Solution

by:Anuroopsundd
Anuroopsundd earned 498 total points
ID: 37805806
Most of your internal clients won’t have updated group policy yet, so any https sites they try to visit will throw an error about an untrusted certificate.

Remember, GPUPDATE /FORCE will fix this, but only after GP has replicated throughout the domain, and only for domain members running IE and Chrome.
Remember that if you’re using your TMG as your gateway, you need to configure all your internal hosts to use the TMG’s internal ip.addr as their default gateway.
You are only permitting HTTP, HTTPS, and DNS traffic to pass right now. FTP, IM, and other business-critical traffic is blocked. If you need to permit any other outbound traffic, and you don’t feel like tackling this on your own, don’t start your deployment until you read this upcoming post on configuring access rules.


More details at end of page in below link.

http://retrohack.com/howtoinstalling-microsoft-forefront-tmg-2010-part-two/
0
 
LVL 6

Accepted Solution

by:
emadallan earned 501 total points
ID: 37806495
this warning is generated by your mozila browser, please find a workaound here:
http://support.mozilla.org/en-US/kb/This%20connection%20is%20untrusted
0
 
LVL 6

Expert Comment

by:emadallan
ID: 37806562
the problem may be the time at your computer is not match with your local time.

to fix this problem,

match you computer time with your local time
to do this go to control panel then choose date and time, change the time.
0
 
LVL 6

Assisted Solution

by:infoplateform
infoplateform earned 501 total points
ID: 37827204
A couple weeks ago I got problem when try login to my facebook account because when hit login button I see page display error
" This connection is Untrusted ". Normally we can login without this problem, and this is very annoying problem if you don't
know how to solve it.
I have 2 Solution for this problem :
first you can try this steps:
1. when you got " This connection is Untrusted " message, click I Understand the Risks
2. and then click add exception button
3. and then you will see new windows and then click get Certificate
4. after few second click Confirm Security Exception and then the page will loading normally and you now can login to
facebook.
this is simple way to solve this problem and not permanent, because when you login again we must repeat from step 1 to step
5.
I tried to find the reason why " This connection is Untrusted " message appear, because at other pc in same network is fine
, I can login normally to facebook. finally I find the reason, the problem is time at your computer is not match with your
local time, I guess this reason why always got this connection is Untrusted message when try login to facebook.
This case not only when you login to facebook, but other website that use https like yahoo, blogspot and others website.
try this second way to fix this problem,
- match you computer time with your local time
to do this go to control panel --->then choose date and time, change the time. Sometimes for few case you cannot resetting
time and date and you got message "you don't have privilege level change system time"
if like this, go to start menu ==> run=== >then type gpedit.msc and then follow this steps:
Local Computer Policy | Computer Configuration | Windows Settings | Security
Settings | Local Policies | User Rights Assignment
then click change system time, for default authorization is for power user and Administrators. If blank click add user/grup
and then click advance tab and then find now, choose user administrator or use that you use now.
and then restart you pc and you now can resetting your computer time.


http://goarticles.com/article/How-to-Solve-this-Connection-is-Untrusted-Problem/2217811/
0
 

Author Closing Comment

by:Ram Kumar Chellam
ID: 37875217
Thanks
0

Featured Post

Tech or Treat! - Giveaway

Submit an article about your scariest tech experience—and the solution—and you’ll be automatically entered to win one of 4 fantastic tech gadgets.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Microsoft's ISA Server has been its pre-eminent security product for about a decade and is still regarded amongst the well-informed as one of the best software firewalls and application gateways ever released, by any manufacturer. ISA Server has bee…
Forefront Threat Management Gateway 2010 or FTMG comes with some very neat troubleshooting tools built-in when trying to identify what is actually happening behind the scenes within the product when traffic is passing through its interfaces. To the …
We’ve all felt that sense of false security before—locking down external access to a database or component and feeling like we’ve done all we need to do to secure company data. But that feeling is fleeting. Attacks these days can happen in many w…
Is your data getting by on basic protection measures? In today’s climate of debilitating malware and ransomware—like WannaCry—that may not be enough. You need to establish more than basics, like a recovery plan that protects both data and endpoints.…
Suggested Courses

636 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question