Want to win a PS4? Go Premium and enter to win our High-Tech Treats giveaway. Enter to Win

x
?
Solved

Emails Not Downloading

Posted on 2012-04-04
8
Medium Priority
?
380 Views
Last Modified: 2013-01-12
I use Microsoft Outlook 2007 as my email client with my email hosted via my web host on Gmail. I had been using a Blackberry and was able to receive/send emails from this mobile device. I had the mail server set to keep all emails. This has been in place for over 4 years and working fine. I got the same emails on both my workstation and my BB.
Last month I switched from a BB to an iPhone 4S. Still have my web host/email server and through Gmail using Outlook 2007.
However, now some of my emails go only to my iPhone and not Outlook and some go to Outlook and not to the iPhone.
I have checked and re-checked my iPhone mail settings and they are set to the pop and smtp servers correctly.
On my workstation using Outlook, I have the pop and smtp servers using POP3 Server Port XXX and Outgoing Server Port YYY - customized not the default ports.
In the iPhone Advanced Settings it only allows one Port Setting which I have set to XXX. It does not tell me if it is Incoming or Outgoing - still only allowing one port input. Originally this setting was set to a default port setting which I changed to XXX.
By the way this email problem was occurring when the default port setting was used as well as the XXX port setting now.
Why is this occurring and how can I correct it?
Why does the iPhone only have 1 port setting? Outlook allows setting an incoming and outgoing port.
Comments? Ideas? Solutions?
0
Comment
Question by:vdaigle
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 3
8 Comments
 
LVL 9

Expert Comment

by:MBobrek
ID: 37816076
The reason you are getting some emails to one device and not the other (and vice versa) seems to be that you configured the iphone (and/or outlook) as a POP account.  POP accounts retrieve emails from the server and pull them down OFF the server.  iPhone reads it, removes it to the device, outlook no longer sees it as it's been pulled.  Scrub the account off the iphone and setup the account to be an IMAP account - usually same settings.  IMAP is what leaves a copy of the email on the server for both (all) devices to see.

As for the ports, they are both configurable.  Once the account is configured, you can see both IMAP ports rather easily - although it doesn't slap you in the face.  

Open account settings, tap SMTP, then tap Primary Server.  There's the SMTP port
Open accoutn settings, tap Advanced - there's incoming port.
0
 
LVL 26

Expert Comment

by:akahan
ID: 37821722
Although switching from POP to IMAP is one way to deal with this, you don't need to switch from POP to IMAP if you'd prefer not to.  On the iPhone, in the Advanced settings for the email account, select "Never" for "Delete from Server."

Then, in Outlook, in Tools/Send-Receive/Send-receive settings, check "disable scheduled send-receive".

Now, when you're out and about, you can check your email on your iPhone, and it will still be there on the server when you get home and download it into Outlook.  And, Outlook won't be periodically downloading your mail during the day so that it's no longer there to be downloaded by the iPhone, and you won't see it until you get home.
0
 

Author Comment

by:vdaigle
ID: 37831022
akahan - I have changed or verified all settings as you have suggested. Both office workstation using Outlook is set to POP and iPhone is set to POP. However, my problem still exists. I get some emails on iPhone or Outlook but none are the same e-mails.
As I noted, this problem did not exist when I had a Blackberry phone with POP on both.
Any further suggestions?
Who would be better to look into this - Apple or Verizon??
Thank you.
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
LVL 26

Expert Comment

by:akahan
ID: 37831116
This has nothing to do with Apple or Verizon; your settings are still incorrect, I promise.

Have you made sure to check your settings in Gmail?  

Log into Gmail through your PC's browser.
Choose Settings.  (The "settings" button doesn't say "settings"; it has an icon that looks like a gear.)
Choose "Forwarding and POP/IMAP"
Under  "POP download," look for:  "2. When messages are accessed with POP"
Make sure the setting is "Keep Gmail's copy in the inbox".
0
 

Author Comment

by:vdaigle
ID: 37832963
akahan -
I too think it is a setting but thus far I cannot find the culprit.
My setting is "keep mail in the Inbox" (and has been this setting).
The only other choices are: (a) mark mail copy as read , (b) archive mail copy, or (c) delete mail copy.
Anything else you can think of?
0
 
LVL 26

Expert Comment

by:akahan
ID: 37833154
Are you actually fetching the email from Gmail on both the phone and from Outlook, or are you fetching it from another account that you have Gmail set to forward to?

Are the mails that do not show up in Outlook and the phone still showing up in the Gmail inbox as new?  Or have they been archived on Gmail?  

You need to see what is happening on gmail. Check and see if emails are getting archived when you connect with the iPhone.  Separately, check if they get archived when Outliok connects.  (You'll need to send yourself test mails, then open Gmail in your browser, pick up the email from the phone, refresh the browser view and see if the mail got archived or marked read. Then do the same from Outlook.) Both?  Neither?  If neither, is it possible you have some other device that's connecting to gmail and picking up your mail?
0
 

Accepted Solution

by:
vdaigle earned 0 total points
ID: 37893492
akahan - I have been unavailable for the last 2 weeks. I will try your latest suggestion and see if I can isolate further. This is very frustrating as the problem still occurs.

I am considering deleting the accounts on my iPhone and iPad and accessing my email on these devices via webmail and continue to use Outlook on my workstation. This is obviously not as convenient when away from the office but at present I am having to forward emails from my iPhone to my Office Manager if I want to have hard copy or if there is an attachment.

Thanks
0
 

Author Closing Comment

by:vdaigle
ID: 38769728
Your help is much appreciated (albiet my response is late!).
You did provide much needed guidance and the Apple store also helped.
All seems to be working.
0

Featured Post

What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

After hours on line I found a solution which pointed to the inherited Active Directory permissions . You have to give/allow permissions to the "Exchange trusted subsystem" for the user in the Active Directory...
This article describes how to import Lotus Notes Contacts into Outlook 2016, 2013, 2010 and 2007 etc. with a few manual steps. You can easily export and migrate Lotus Notes contacts into Microsoft Outlook without having to use any third party tools.
Get people started with the process of using Access VBA to control Outlook using automation, Microsoft Access can control other applications. An example is the ability to programmatically talk to Microsoft Outlook. Using automation, an Access applic…
This video shows how to remove a single email address from the Outlook 2010 Auto Suggestion memory. NOTE: For Outlook 2016 and 2013 perform the exact same steps. Open a new email: Click the New email button in Outlook. Start typing the address: …

636 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question