[2 days left] What’s wrong with your cloud strategy? Learn why multicloud solutions matter with Nimble Storage.Register Now

x
?
Solved

Unable to receive external mail - Exchange 2010

Posted on 2012-04-04
12
Medium Priority
?
1,000 Views
Last Modified: 2012-04-12
Hi

I have just installed a fresh copy of exchange 2010 and unable to receive external mail.

It is receiving internal mail and sending internal/external mail.

I can ping the mail server and telnet onto port 25.

I have created a new receive connector with the following settings: FQDN (mail.mydomainname.co.uk) - Local IP address (All available IPv4) (Port 25) - Remote server (mail server IP address) - Authentication (TLS) - Permissions (Anonymous, Exchage Users, Exchange Servers, Legacy Exchange).

When sending the email the sender receives the following bounce back

Your message wasn't delivered because of security policies. Microsoft Exchange will not try to redeliver this message for you. Please provide the following diagnostic text to your system administrator.

The following organization rejected your message:

Anything I should be checking ?

Thanks
0
Comment
Question by:Plancom
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 3
  • 3
  • +1
12 Comments
 
LVL 9

Expert Comment

by:Geodash
ID: 37807636
Have you checked the SPAM filter to see if it is blocking somehow?
0
 

Author Comment

by:Plancom
ID: 37807659
"Have you checked the SPAM filter to see if it is blocking somehow?"

is that in the exchange management console ?
0
 
LVL 16

Expert Comment

by:uescomp
ID: 37807669
Is your MX record pointing to the exchange server and you have an address routed to the mail server in you firewall/router?
0
Get your Disaster Recovery as a Service basics

Disaster Recovery as a Service is one go-to solution that revolutionizes DR planning. Implementing DRaaS could be an efficient process, easily accessible to non-DR experts. Learn about monitoring, testing, executing failovers and failbacks to ensure a "healthy" DR environment.

 
LVL 9

Expert Comment

by:Geodash
ID: 37807673
0
 
LVL 19

Expert Comment

by:suriyaehnop
ID: 37809793
Have you restart the hub server after creating new receive connector
I believe that your MX records for your email domain is working just fine. You existing Receive Connector e.g. Default Connector. test to check on "Anonymous" on permission and then restart the Hub server.

Is your anti-spam will facing to internet and your MX records will point to anti-spam? if yes, also check on anti-spam sttings. Like mine, I have to set configure so that email received by anti-spam able to pass to Hub Transport server.
0
 

Author Comment

by:Plancom
ID: 37810711
I have restarted the exchange and domain controller after setting up the connector.

All the connectors (default, client and custom) have anonymous ticked.

i dont have any 3rd party anti spam installed at the moment.
0
 

Author Comment

by:Plancom
ID: 37815741
Anyone know what else I could try?

Thanks
0
 
LVL 16

Expert Comment

by:uescomp
ID: 37822030
Are you by chance sending to a distribution group or something?  Does email to a standard user work ok?  I have seen this in the delivery options where there is a checkbox that states must be autheticated to send mail to this group etc under a distribution group.  

Like this:

    1) Open the Exchange Management Console
    2) Expand Recipient Configuration
    3) Click Distribution Group
    4) Double click the distribution group
    5) Select the Mail Flow Settings Tab
    6) Double click Message Delivery Restrictions
    7) Uncheck “Require that all senders are authenticated“
    8) Click OK

This will allow senders (externally) to email to the specific group, where if this box is checked you would only use it internally for like company newsletters etc.
0
 
LVL 19

Expert Comment

by:suriyaehnop
ID: 37822180
Since you are receiving email from External. Could we try troubleshoot from this. Use your external account (GMAIL) send a test mail to the yourself ( your company mailbox). If the message not reach your Exchange server then your GMAIL will receive a bouncing message. Then please post the error message or any related to it. May I know your email domain so that I can verify if my email gateways able to resolve it.
0
 
LVL 9

Expert Comment

by:Geodash
ID: 37823746
Disable the old receive connector temporarily, create a new one and see if mail flows. What are the permissions on the receive connector? I assume inbound email has worked before? Have you checked the firewall setting to verify you are allowing port 25 inbound?
0
 

Author Comment

by:Plancom
ID: 37826649
Hi

I send an email to the mailbox from an external email address (talk21 account) and got the following bounce back

Sorry, we were unable to deliver your message to the following address.

<rriaz@debt-specialists.co.uk>:
Remote host said: 550 5.7.1 Unable to relay for rriaz@debt-specialists.co.uk [RCPT_TO]

--- Below this line is a copy of the message.

Received: from [217.146.183.217] by nm24.bullet.mail.ukl.yahoo.com with NNFMP; 04 Apr 2012 15:27:09 -0000
Received: from [217.146.183.205] by tm10.bullet.mail.ukl.yahoo.com with NNFMP; 04 Apr 2012 15:27:09 -0000
Received: from [127.0.0.1] by omp1003.bt.mail.ukl.yahoo.com with NNFMP; 04 Apr 2012 15:27:09 -0000
X-Yahoo-Newman-Property: ymail-3
X-Yahoo-Newman-Id: 1317.5986.bm@omp1003.bt.mail.ukl.yahoo.com
Received: (qmail 30742 invoked by uid 60001); 4 Apr 2012 15:27:08 -0000
DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/relaxed; d=yahoo.com; s=s1024; t=1333553228; bh=SddowPiJ2fs+AVINKoWwAPQsTHepTSj3mkCcuCQ1ARo=; h=X-YMail-OSG:Received:X-Mailer:References:Message-ID:Date:From:Reply-To:Subject:To:In-Reply-To:MIME-Version:Content-Type; b=bM/ZoPRjx2WBu4fslSepdSfVbEIgxeRE6aKgEwfrUBq8Pn78ZMSFlLnFqW56WYlbH2YqFJHivWTinjrfPQpsI1QzCWHs0htm57pKsCznVVHosyk0c3rnDweBjSsrvUUJk6JMqtC0nGwT2ZKh89mZoKCJh2iTqrMBMPwoS+Aj93I=
DomainKey-Signature: a=rsa-sha1; q=dns; c=nofws;
  s=s1024; d=talk21.com;
  h=X-YMail-OSG:Received:X-Mailer:References:Message-ID:Date:From:Reply-To:Subject:To:In-Reply-To:MIME-Version:Content-Type;
0
 
LVL 16

Accepted Solution

by:
uescomp earned 1000 total points
ID: 37828146
So if you were to possibly ping or do an NSlookup of mail.domainname.com etc, that would resolve to the external IP address of the business/server?  You would have to do the NSlookup outside the network or specify a name server outside the network.  

Q1)  Who currently does your mail now, was this a pop account thing prior to exchange?

I would contact whoever is hosting your MX record and verify mail is now pointing to the correct address of the business.  You can send/recieve internal, and send external mail.  It just sounds like it would be something with the pointers in the outside world in routing the mail, or port 25 inbound is closed.  

The error above vaguely states your mailserver does not exist and cannot be found.  So a record/pointer needs to be created/pointed to your server.
0

Featured Post

Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

I don't pretend to be an expert at this, but I have found a few things that are useful. I hope that sharing them here will help others, so they will not have to face some rather hard choices. Since I felt this to be a topic of enough importance and…
As much as Microsoft wants to kill off PST file support, just as they tried to do with public folders, there are still times when it is useful or downright necessary to export Exchange mailboxes to PST files. Thankfully, it is still possible to e…
To show how to generate a certificate request in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.:  First we need to log into the Exchange Admin Center. Navigate to the Servers >> Certificates…
This video discusses moving either the default database or any database to a new volume.
Suggested Courses

656 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question