?
Solved

Cant connect to windows skydrive from any Microsoft application

Posted on 2012-04-04
13
Medium Priority
?
1,465 Views
Last Modified: 2012-06-21
Onenote is unable to sync.  Also, when i try to save an excel workbook online, it says unable to connect to windows live skydrive.  Also, when I try to log into Windows Live Mesh, I'm unable to connect. However i can navigate to skydrive.live.com from my browser and see my unsynced documents and folders online.
0
Comment
Question by:cllocc
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 8
  • 5
13 Comments
 
LVL 88

Expert Comment

by:rindi
ID: 37809878
As far as I know you need a Browser add-on for this to work properly, maybe you have to enable it in your browser settings, or install it again. I think the following M$ troubleshooting Link should help you with this:

http://office.microsoft.com/client/helppreview14.aspx?AssetId=HA010378334&lcid=1033&NS=WDWAENDUSER&Version=14&queryid=&respos=1&HelpID=WDWAEndUser%5FOICFailure
0
 

Author Comment

by:cllocc
ID: 37813212
I did have the windows sign in related browser add ons disabled but even after enabling them I was still unable to connect to Microsoft skydrive.  It seems I cant even connect to windows update or live mesh either.

One thing I did notice is that when I would log into my skydrive and try to open one of my onenote notebooks, IE9 would freeze and eventually crash.  Sometimes I would get the following message:
"revocation information for the security certificate for this site is not available. Do you want to proceed?"

The only options were Yes, No, View Certificate.

I clicked on Yes, but the prompt would pop up again.  Even after clicked yes several times, the prompt would continue to pop up.  I then clicked on view certificate and I see that a certificate issued to skydrive.live.com by microsoft secure server authority is trying to install on my computer.  I click on install certificate, click next, choose automatically select then click next, then click finish and it seems that explorer freezes up once again and returns with a prompt that says: "The import was successful."

I click OK, and OK, and I'm staring at the original prompt "revocation information...." I click yes once more but it keeps coming back.  I click No and it still returns.  If I click Yes enough times, IE begins to hang and eventually crashes.

Is that possibly a clue as to what could be causing this issue?
0
 
LVL 88

Expert Comment

by:rindi
ID: 37813254
Try using a different user profile on the PC. Possibly the one you are using currently is corrupt. If that doesn't help, check the PC for malware using malwarebytes.
0
VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

 

Author Comment

by:cllocc
ID: 37813371
a different user profile didnt help.  I've also ran scans from malwarebytes earlier today and yesterday suspecting the same thing but malwarebytes was unable to find anything
0
 
LVL 88

Accepted Solution

by:
rindi earned 2000 total points
ID: 37813734
Although there may be other ways to fix this that are better, when I get to such a point I usually reinstall the system. Although that does take time and work, it in my opinion is usually faster than trying troubleshooting. And as it could still be malware that malwarebytes might not have found, I find the time needed to try to fix things like that often is much too tedious and at the end it may still have been a waste of time. But that is just my 2c and by no means a solution.
0
 

Author Comment

by:cllocc
ID: 37813982
I hear ya, when the question of reinstall/reformat comes to another user's machine, I'm all for it, but when the machine in question is the one i use...........then the decision becomes much more difficult :D

in the meantime, im thinking about backing up the notebooks to a flash drive, opening them on another machine and syncing them.
0
 
LVL 88

Expert Comment

by:rindi
ID: 37816222
Good Idea.
0
 

Author Comment

by:cllocc
ID: 37816637
Just a quick update:

i deleted my ie history, temp files, cookies, etc in IE

I also tried to run the fixes that were linked in a MS article on how to optimize IE however when trying to run the fixes I received the following message:

"We're sorry, but the program encountered an error trying to contact the server. Please try again later.
[Code 80072EE7]"

Also, it seems that I cannot connect to windows update, windows live mesh, or windows live messenger.

Windows live messenger gives me a troubleshooter option and when I run that it passes all the components listed however when I click repair it says the following:

"Windows Live Messenger's Connection troubleshooter was unable to identify and repair the connection problem. However, here are some other resources that might help you.
(Error code: 80048820)"

Here is some further information:
The same issue happens when I try to log into a different windows live account on my computer


I can navigate to skydrive.live.com from IE9 on my machine, I just cant open any documents stored there when clicking on the open in onenote button


I CAN view the notebooks online and make changes to them using any browser on my computer


I am able to sign into my live account in onenote and open my online notebooks using onenote a different computer on a different network


I am able to sign into my live account in onenote and open my online notebooks using onenote a different computer on a different network


I can connect to microsoft windows update on a different computer on the same network
0
 
LVL 88

Expert Comment

by:rindi
ID: 37816814
The reason I'm thinking it could be caused by malware is that you can't run the updates. Maybe just one thing, are you using a 3rd party firewall, and what AV software? Another thing to check, if your system date is wrong windows updates won't work, so check that too.
0
 

Author Comment

by:cllocc
ID: 37817027
system date is correct and only using windows firewall, which I did add rules/exceptions for onenote specifically.  Im also running trend micro AV which has its firewall disabled.  I did attempt to disable trend micro and see if I could connect to MS services that way but I was still denied access.

Will keep tinkering around to see if there is anything else I overlooked
0
 

Author Comment

by:cllocc
ID: 37817036
Just another note, trend micro is running on other computers on our network and those machines are able to connect to MS online services no problem.  I guess its probably a malware issue on my machine....
0
 

Author Closing Comment

by:cllocc
ID: 37828929
Thanks for the support rindi
0
 

Author Comment

by:cllocc
ID: 37838939
Finally figured it out!  Turns out it wasnt malware, but just simply needed to reset win http

Gerry C J Connell helped me figured it out on this Microsoft Answers thread:
http://answers.microsoft.com/en-us/windows/forum/windows_7-windows_update/cant-connect-to-windows-updates-from-windows-7-pro/070108f3-0f8f-4be2-9710-7f8126a14191?page=1&tm=1334250556466#footer

Basically I reset win http on my machine and all my online microsoft services started working.

specifically I ran the following command:
netsh winhttp reset proxy
net stop wuauserv
net start wuauserv

Which I got from this kb that Gerry post: http://support.microsoft.com/kb/900936

thought i would post here just in case someone in the future ever stumbles across this thread with the same issue
0

Featured Post

Office 365 Training for IT Pros

Learn how to provision tenants, synchronize on-premise Active Directory, implement Single Sign-On, customize Office deployment, and protect your organization with eDiscovery and DLP policies.  Only from Platform Scholar.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

If you need to forecast numbers -- typically for finance -- the Windows and Mac versions of Excel 2016 have a basket of tools to get the job done.
New style of hardware planning for Microsoft Exchange server.
Do you want to know how to make a graph with Microsoft Access? First, create a query with the data for the chart. Then make a blank form and add a chart control. This video also shows how to change what data is displayed on the graph as well as form…
Visualize your data even better in Access queries. Given a date and a value, this lesson shows how to compare that value with the previous value, calculate the difference, and display a circle if the value is the same, an up triangle if it increased…

762 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question