Task Scheduler History Disables

Hello,

Does anyone know how to turn on the history tracing in MS Task Scheduler?

Thanks,

Peter
Peter044Asked:
Who is Participating?
 
Run5kCommented:
Open the Task Scheduler with admin privileges and toggle the link on the right side.  As you can see in the screen shot directly below, my history has already been enabled so the wording within the link asks if I want to disable it:

Task Sched History
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.