Solved

Schedule FTP Download not working

Posted on 2012-04-04
3
834 Views
Last Modified: 2012-04-11
I am using SmartFTP to run a scheduled FTP download from our remote web server to a folder on our local server. I have followed all of the instructions on scheduling and still for some stupid reason the transfer just hangs. I get the following error.

[11:46:06] Operation Begin
[11:46:06] MLST crrepcustomersalesbydepartment 6.csv
[11:46:06] 501 Invalid number of arguments
[11:46:06] MLST "crrepcustomersalesbydepartment 6.csv"
[11:46:06] 250- Start of list for crrepcustomersalesbydepartment 6.csv
[11:46:06]  modify=20120404052151;perm=adfrw;size=165736;type=file;unique=19U1364002;UNIX.group=505;UNIX.mode=0644;UNIX.owner=10001; crrepcustomersalesbydepartment 6.csv
[11:46:06] 250 End of list
[11:46:06] PORT 192,168,1,5,173,147
[11:46:06] 200 PORT command successful
[11:46:06] RETR crrepcustomersalesbydepartment 6.csv
[11:46:06] 150 Opening BINARY mode data connection for crrepcustomersalesbydepartment 6.csv (165736 bytes)
[11:46:07] Access is denied.
[11:46:07] 65808 bytes transferred. (206 KB/s) (311 ms)
[11:46:07] MLST crrepcustomersalesbydepartment 6.csv
[11:46:07] 451 Transfer aborted. Broken pipe
[11:46:07] 501 Invalid number of arguments
[11:46:07] MDTM crrepcustomersalesbydepartment 6.csv
[11:46:07] 213 20120404052151
[11:46:07] Failed to set file time of "C:\Program Files (x86)\Idealpos Solutions". Error=0x80070005.
[11:46:07] Transfer failed.
[11:46:07] Operation End
0
Comment
Question by:Jake_D87
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
3 Comments
 
LVL 57

Accepted Solution

by:
giltjr earned 500 total points
ID: 37812103
It appears that the user-id you are using does not have access to the file you want:

--> [11:46:07] Access is denied.
0
 

Author Comment

by:Jake_D87
ID: 37830752
Does anyone know how to set permissions to make SmartFTP be allowed to access the file?
0
 
LVL 57

Expert Comment

by:giltjr
ID: 37832298
It's not SmartFTP that has the problem.  The user-id you are using to login to the remote FTP server has to be given permission to read the file on the FTP server.

You need to coordinate this with the admin of the FTP server.
0

Featured Post

Connect further...control easier

With the ATEN CE624, you can now enjoy a high-quality visual experience powered by HDBaseT technology and the convenience of a single Cat6 cable to transmit uncompressed video with zero latency and multi-streaming for dual-view applications where remote access is required.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
Why addon domain redirects to the original domain? 8 76
Asp.net plan security, reliable, stable 2 139
wordpress limitations 4 147
Problem to go to page 12 115
This is a guide to setting up a new WHM/cPanel Server to be used for web hosting accounts. It is intended for web hosting company administrators and dedicated server owners. For under $99 per month (considering normal rate of Big Data Cetnters like …
A web service (http://en.wikipedia.org/wiki/Web_service) is a software related technology that facilitates machine-to-machine interaction over a network. This article helps beginners in creating and consuming a web service using the ColdFusion Ma…
Finds all prime numbers in a range requested and places them in a public primes() array. I've demostrated a template size of 30 (2 * 3 * 5) but larger templates can be built such 210  (2 * 3 * 5 * 7) or 2310  (2 * 3 * 5 * 7 * 11). The larger templa…
How to Install VMware Tools in Red Hat Enterprise Linux 6.4 (RHEL 6.4) Step-by-Step Tutorial

734 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question