Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1399
  • Last Modified:

IIS 7.5 local host Error

1. Accidentally i've deleted the default web site of my IIS 7.5.  
2. I have created the new default web site.
3. But i receive ==  "HTTP Error 502.3 - Bad Gateway A connection with the server could not be established "
 whenever i run it.

Please help me out to configure it.

OS: windows 7
IIS 7.5
IIS-error.png
0
gopalchettri
Asked:
gopalchettri
1 Solution
 
AnuroopsunddCommented:
Do you have any website already configured.
if not i will suggest to remove the IIS from add/remove programs. Delete your inetpub folder.
reboot machin.
Install back the IIS from Add/remove programs
0
 
2CsCommented:
In the new website you have created is it pointing at wwwroot folder?

This directory should contain iisstart files which is just a landing page for IIS7.

This link gives detaile information on how to use error tracing in IIS:
http://blogs.iis.net/richma/archive/2010/07/03/502-3-bad-gateway-the-operation-timed-out-with-iis-application-request-routing-arr.aspx
0
 
gopalchettriAuthor Commented:
Its doesn't work out !!!!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now