Solved

Server 2008 R2 remote desktop licenses not recognized

Posted on 2012-04-05
7
1,121 Views
Last Modified: 2012-06-27
Hi,

I've installed and activated 5 licenses of remote desktop on Server 2008 R2, for some reason it does not recognize them and keeps on prompting me with the message that the message attached.

The server is part of the domain, the license server configured for it is the DC server which is Server 2003 R2 Enterprise, 64-bit, SP2.
0
Comment
Question by:iNc0g
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 3
7 Comments
 
LVL 24

Expert Comment

by:smckeown777
ID: 37809931
Whats the message? Can't see any attachment?
0
 

Author Comment

by:iNc0g
ID: 37810233
sorry, my bad, here it is.
666.JPG
777.JPG
0
 
LVL 24

Expert Comment

by:smckeown777
ID: 37810314
Click Start - Administrative Tools - Remote Desktop Services - Remote Desktop Session Host Configuration
In there look for Remote Desktop License Servers - right click on and select Properties
Is your license server pointing to the correct server in there?
See screenshot for example as it should be.
Licensing.JPG
0
Optimize your web performance

What's in the eBook?
- Full list of reasons for poor performance
- Ultimate measures to speed things up
- Primary web monitoring types
- KPIs you should be monitoring in order to increase your ROI

 
LVL 9

Expert Comment

by:Lance_P
ID: 37810371
Hi,
  If smckeown777's comments work then you should be good to go.


But the Qs is confusing.

If the Licensing Server is windows 2008 and the server which needs the RDS cals is the Windows 2003 server, then you might get the error since I dont see any Windows 2003 licenses.
0
 

Author Comment

by:iNc0g
ID: 37826454
Currently, the server which needs the RDS cals is the 2008, and the Licensing server configured is our main dc server 2003, i've tried changing the Licensing server to point itself instead of the 2003 server using gpedit.msc  but it did not change it, the option is greyed out, I assume I need to delete the connection and create a new one with the new setting but there are users currently connected to the server and working on it so I cannot do that just yet.
licensing-mode.JPG
0
 
LVL 24

Accepted Solution

by:
smckeown777 earned 350 total points
ID: 37827070
If they are greyed out its due to the group policy - if you can't get the group policy to work I'd remove that part from the policy and see if you can change it manually first, then you once you get it working you can apply the correct policy again
0
 

Author Closing Comment

by:iNc0g
ID: 37848483
The problem was indeed a GPO pointing to the Main server, what I did was added address: 127.0.0.1 before the Main in the GPO , restarted the server and it worked.

thanks.
0

Featured Post

Office 365 Training for Admins - 7 Day Trial

Learn how to provision tenants, synchronize on-premise Active Directory, implement Single Sign-On, customize Office deployment, and protect your organization with eDiscovery and DLP policies.  Only from Platform Scholar.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article explains how to install and use the NTBackup utility that comes with Windows Server.
This article provides a convenient collection of links to Microsoft provided Security Patches for operating systems that have reached their End of Life support cycle. Included operating systems covered by this article are Windows XP,  Windows Server…
This tutorial will walk an individual through configuring a drive on a Windows Server 2008 to perform shadow copies in order to quickly recover deleted files and folders. Click on Start and then select Computer to view the available drives on the se…
This tutorial will walk an individual through the steps necessary to install and configure the Windows Server Backup Utility. Directly connect an external storage device such as a USB drive, or CD\DVD burner: If the device is a USB drive, ensure i…
Suggested Courses

617 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question