SP 2007 Workflow error

Hello,

About a year ago, someone created a workflow that worked until early this week and I can't figure out what is going on.  All of a sudden, this error started popping up. Any help would be appreciated.  Here's the error I get.

ErrorWorklow
Here's the workflow in designer:

workflow
LVL 5
IsaacSharePoint Client Side DeveloperAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Jamie McAllister MVPSharePoint ConsultantCommented:
Has anyone added or removed a column to the Content Development Phase List recently?

Has any sort of permission, restriction, event receiver etc been added to the list?

Something is making the WF error at the Create Item step.

Any further information in the ULS log?

Any changes to the App Pool configuration by admin?

Can you successfully add items to the list in question manually?
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
IsaacSharePoint Client Side DeveloperAuthor Commented:
I spoke to the client and they said nothing has been added and nothing changed.  There are not event receivers b/c we are a no code solution shop and don't have access to the servers anyway.

I'm able to add to the list manually but the problem is when it tries to create list item.  That's when the error happens, I believe.

Not sure where the ULS log is located.
0
Jamie McAllister MVPSharePoint ConsultantCommented:
ULS is here;

http://weblogs.asp.net/erobillard/archive/2008/07/31/sharepoint-trace-logs-and-the-unified-logging-service-uls.aspx


If nothing shows up, suggest the workflow is opened, and resaved as a kind of re-bind to the list. Hopefully that will get it working again if nothing obvious has changed.
0
IT Pros Agree: AI and Machine Learning Key

We’d all like to think our company’s data is well protected, but when you ask IT professionals they admit the data probably is not as safe as it could be.

IsaacSharePoint Client Side DeveloperAuthor Commented:
Question,

in the workflow designer, in the "Actions" part (Create item in......(Output to Variable:create))

is that saying create the same list item from the list in the conditions part into the "Content development phase"?
0
Jamie McAllister MVPSharePoint ConsultantCommented:
The new list item is a new instance of whatecer the default list item type is for the target list.
0
IsaacSharePoint Client Side DeveloperAuthor Commented:
Ok. Client confession: she deleted a column from the list and from the target list.

Not sure how this affects the content type b/c she did not go into designer and changed anything.  That column is not in designer anyway.

Any ideas?
0
IsaacSharePoint Client Side DeveloperAuthor Commented:
She said she deleted the same column name from both lists.
0
Jamie McAllister MVPSharePoint ConsultantCommented:
Do an edit and save of the workflow using SPD so that it binds to the latest versions of the list(s).
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft SharePoint

From novice to tech pro — start learning today.