• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1300
  • Last Modified:

Group Policy to Turn Audio Mapping on terminal server

I have a terminal server that wont play sound files. Went to Terminal Services Configuration > Connections > RDP-Tcp (& ICA-Tcp) > Client Setting:  Audio Mapping is grayed out and unchecked. Could this be the reason why? If, so what would I do to turn audio mapping on? I have turned it on for the local group policy and its still grayed out.
0
Allanore
Asked:
Allanore
  • 2
  • 2
1 Solution
 
AllanoreAuthor Commented:
The issue I am having with checking group policy manager is that it is not even installed on the servers. Would I have to install it and then create a gpo for my terminal server to enable audio mapping?
0
 
AllanoreAuthor Commented:
The DC is windows server 2003
0
 
Meir RivkinFull stack Software EngineerCommented:
Group Policy overrides the configuration set with the Terminal Services Configuration tool so you wana check Local Security Policy for audio mapping settings.
are u an admin on the machine?
To perform this procedure, you must be a member of the Administrators group on the local computer, or you must have been delegated the appropriate authority.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now