Solved

Outlook 2007 Your Out of Office settings cannot be displayed, because the server is currently unavailable. Try again later

Posted on 2012-04-05
3
725 Views
Last Modified: 2012-07-05
I am having problem with one user. She is using outlook anywhere and she is trying to use out of office but she is getting this error. I was researching a lot and nothing is helping.

When I use from her outlook test email autoconfiguration in log tab I see next:
AUTODISCOVER GET SETTINGS BEGIN
5628      0x00573D5F      04/05/12 12:51:44        SMTP=name@domainname.com
5628      0x00573D5F      04/05/12 12:51:44      Autodiscover to https://domainname.com/autodiscover/autodiscover.xml starting
5628      0x00573D5F      04/05/12 12:51:44      Autodiscover to https://domainname.com/autodiscover/autodiscover.xml FAILED (0x80040113)
5628      0x00573D6E      04/05/12 12:51:44      Autodiscover to https://autodiscover.domainname.com/autodiscover/autodiscover.xml starting
5628      0x00573D6E      04/05/12 12:51:44      Autodiscover to https://autodiscover.domainname.com/autodiscover/autodiscover.xml FAILED (0x80040113)
5628      0x00573D7E      04/05/12 12:51:44      Local autodiscover for domainname.com starting
5628      0x00573D7E      04/05/12 12:51:44      Local autodiscover for domainname.com FAILED (0x8004010F)
5628      0x00573D7E      04/05/12 12:51:44      Redirect check to http://autodiscover.domainname.com/autodiscover/autodiscover.xml starting
5628      0x00573D7E      04/05/12 12:51:44      Redirect check to http://autodiscover.domainname.com/autodiscover/autodiscover.xml FAILED (0x80040113)
5628      0x00573D8D      04/05/12 12:51:44      Srv Record lookup for domainname.com starting
5628      0x00573D8D      04/05/12 12:51:44      Srv Record lookup for domainname.com FAILED (0x8004010F)
5628      0x00573D8D      04/05/12 12:51:44      
AUTODISCOVER GET SETTINGS END

when I go in powershell:
[PS] C:\Windows\system32>get-webservicesvirtualdirectory | fl


InternalNLBBypassUrl          : https://server.domainname.local/EWS/Exchange
                                .asmx
Name                          : EWS (SBS Web Applications)
InternalAuthenticationMethods : {Basic, Ntlm, WindowsIntegrated}
ExternalAuthenticationMethods : {Basic, Ntlm, WindowsIntegrated}
BasicAuthentication           : True
DigestAuthentication          : False
WindowsAuthentication         : True
MetabasePath                  : IIS://server.domainname.local/W3SVC/3/ROOT/E
                                WS
Path                          : C:\Program Files\Microsoft\Exchange Server\Clie
                                ntAccess\exchweb\EWS
Server                        : server
InternalUrl                   : https://server.domainname.local/EWS/Exchange
                                .asmx
ExternalUrl                   : https://server.domainname.com/EWS/Exchange.asmx
AdminDisplayName              :
ExchangeVersion               : 0.1 (8.0.535.0)
DistinguishedName             : CN=EWS (SBS Web Applications),CN=HTTP,CN=Protoc
                                ols,CN=server,CN=Servers,CN=Exchange Administr
                                ative Group (FYDIBOHF23SPDLT),CN=Administrative
                                 Groups,CN=domainname,CN=Microsoft Exchange,C
                                N=Services,CN=Configuration,DC=domainname,DC=
                                local
Identity                      : server\EWS (SBS Web Applications)
Guid                          : d9329550-ce21-4e76-8b6b-cabf43a5396f
ObjectCategory                : domainname.local/Configuration/Schema/ms-Exch
                                -Web-Services-Virtual-Directory
ObjectClass                   : {top, msExchVirtualDirectory, msExchWebServices
                                VirtualDirectory}
WhenChanged                   : 4/4/2012 3:41:02 PM
WhenCreated                   : 3/12/2012 9:28:52 PM
OriginatingServer             : server.domainname.local
IsValid                       : True

Exchange is 2007, server 2008 r2

Thank you for all your answers.
0
Comment
Question by:vsindelic
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
3 Comments
 
LVL 17

Accepted Solution

by:
pjam earned 450 total points
ID: 37813852
Sorry, I don't have an answer.  We have a bout 7 or 8 users that experience the same thing.  Our Exchange is outsourced and when they upgraded to Exchange 2007 from 2003 I thought the problem would go away, but no.
Those users can however set OOO at webmail, so is not so critical.  We have raised help desk tickets and no happiness there either.
I have seen this oposted at EE many times, i have yet to see an answer that would help us, since we have no control over our Exchange Servers.  We have 8 and it may only be one of them, haven't nailed that down yet.
0
 

Author Comment

by:vsindelic
ID: 37813869
Ok, just this when I go through owa out of office assistant is working. I was reading a couple of articles from this site and saw that someone managed to solve this so I thought that I am making somewhere mistake. I'll wait on answer.

Thank you.
0
 

Author Comment

by:vsindelic
ID: 37816505
Update Info:
This is a problem for all users not just one.
0

Featured Post

Enroll in May's Course of the Month

May’s Course of the Month is now available! Experts Exchange’s Premium Members and Team Accounts have access to a complimentary course each month as part of their membership—an extra way to increase training and boost professional development.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
DNS logs 1 33
PowerShell:  Using $Profile to hold common/customer logins 5 18
Exchange 2016 Auto Reply 2 24
Migrate EDB to PST 5 53
This article aims to explain the working of CircularLogArchiver. This tool was designed to solve the buildup of log file in cases where systems do not support circular logging or where circular logging is not enabled
How to resolve IMCEAEX NDRs in Exchange or Exchange Online related to invalid X500 addresses.
The basic steps you have just learned will be implemented in this video. The basic steps are shown to configure an Exchange DAG in a live working Exchange Server Environment and manage the same (Exchange Server 2010 Software is used in a Windows Ser…
This video shows how to quickly and easily add an email signature for all users on Exchange 2016. The resulting signature is applied on a server level by Exchange Online. The email signature template has been downloaded from: www.mail-signatures…

752 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question