Solved

Windows Server 2003 block a user to access some websites

Posted on 2012-04-05
22
1,089 Views
Last Modified: 2012-07-09
Hi, Experts:

1. running Windows Server 2003 SBS

2. the last IT guy put a block on a computer

local hosts file not blocking; Internet option, content, no block site.  

whenever a user tries youtube, "your IT Administrator has prevented you from this URL" message shows.  login with other user name, same.  but the same user could access youtube from another workstation.

how do I remove the block.

looked around on GPO, could not find any or not knowing exacting what to look for.

Thanks in advance.
0
Comment
Question by:goodfinder
  • 11
  • 5
  • 4
  • +1
22 Comments
 
LVL 9

Expert Comment

by:Geodash
ID: 37814027
What is generating the block? When the block pops up, look at the address in the address bar of the browser.
0
 
LVL 1

Expert Comment

by:jdbreding
ID: 37814034
Are we talking XP,Vista, or Windows 7?
0
 

Author Comment

by:goodfinder
ID: 37814082
workstation is windows xp pro.  thanks.
0
Backup Your Microsoft Windows Server®

Backup all your Microsoft Windows Server – on-premises, in remote locations, in private and hybrid clouds. Your entire Windows Server will be backed up in one easy step with patented, block-level disk imaging. We achieve RTOs (recovery time objectives) as low as 15 seconds.

 
LVL 9

Expert Comment

by:Geodash
ID: 37814086
What is generating the block? When the block pops up, look at the address in the address bar of the browser.
0
 

Author Comment

by:goodfinder
ID: 37814096
will go and look.  thanks.
0
 
LVL 3

Expert Comment

by:gke565
ID: 37814177
When you say 'Internet option, content, no block site' what does that mean?  Have you checked for non-trusted sites?
0
 

Author Comment

by:goodfinder
ID: 37814195
yes, under 'security', 'restricted site', blank.  also, content advisor was not enable.  thanks.
0
 
LVL 1

Expert Comment

by:jdbreding
ID: 37814202
Is IIS installed on the server?  Is there any firewall software on the pc that has this site blocked/blacklisted?
0
 
LVL 9

Expert Comment

by:Geodash
ID: 37814213
Once again, when it is blocked, what is the address showing the block within the browser?
0
 

Author Comment

by:goodfinder
ID: 37814387
the address is:  www.youtube.com
0
 
LVL 3

Expert Comment

by:gke565
ID: 37815873
Have you done a search in the registry for youtube?  Might be in HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings\ZoneMap\Domains\
0
 

Author Comment

by:goodfinder
ID: 37817533
Do you think it was setup on the Group Policy Management?  I am new to that.  

what is it suppose to be at te registry?  Thanks.
0
 
LVL 9

Expert Comment

by:Geodash
ID: 37817536
so the address is saying youtube, but the page is showing a block page?
0
 

Author Comment

by:goodfinder
ID: 37817677
yes.  address shows youtube.com with a "your IT Administrator has prevented you from this URL" ...:(
0
 
LVL 3

Expert Comment

by:gke565
ID: 37832625
Does the workstation have a reserved IP address (either static or via DHCP)?  If so try changing the IP to see if that corrects the issue.
0
 

Author Comment

by:goodfinder
ID: 37833869
dhcp.  i will put in a static ip and try.  thanks .
0
 

Author Comment

by:goodfinder
ID: 37863573
put in a static ip, same.  will check the registry.
0
 
LVL 3

Expert Comment

by:gke565
ID: 37868173
Was the static IP the same as the original DHCP address?  It should have been a different IP (at least the last octet).
0
 

Author Comment

by:goodfinder
ID: 37882988
yes.  I tried a differnt one.  

I also tried those online proxy and just want to get around.  same message.  tried different user login, even domain administrator.  

the guy set that up is no longer with the company, no doc.

I am out of idea.  :(  

We have sonic wall, but i check every item twice, no web block or any blocking setup.  

it is frustrating.  thanks for your suggestion.
0
 
LVL 3

Accepted Solution

by:
gke565 earned 500 total points
ID: 37883023
Have you considered a fresh build of the machine?
0
 

Author Comment

by:goodfinder
ID: 37883249
i guess that may be the last option.  wiped it clean and reload everything.  i am curious what could it be locking out youtube with this message.  we have 3 other computers like that which the management doesn't want them to.
0
 

Author Comment

by:goodfinder
ID: 38131231
yes, but there are softwares that will take a lot of time to reload.  

if there is no further suggestion, what do i need to do?
0

Featured Post

Courses: Start Training Online With Pros, Today

Brush up on the basics or master the advanced techniques required to earn essential industry certifications, with Courses. Enroll in a course and start learning today. Training topics range from Android App Dev to the Xen Virtualization Platform.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Have you considered what group policies are backwards and forwards compatible? Windows Active Directory servers and clients use group policy templates to deploy sets of policies within your domain. But, there is a catch to deploying policies. The…
Citrix XenApp, Internet Explorer 11 set to Enterprise Mode and using central hosted sites.xml file.
This Micro Tutorial will demonstrate how to add subdomains to your content reports. This can be very importing in having a site with multiple subdomains.
Shows how to create a shortcut to site-search Experts Exchange using Google in the Chrome browser. This eliminates the need to type out site:experts-exchange.com whenever you want to search the site. Launch the Search Engine Menu: In chrome, via you…

776 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question