Citrix web interface requires launch.ica every time. how do you stop this

Every time we launch the web interface for Citrix Xenapp it prompts with "do you want to open or save launch.ica from ctx.spcala.com"

Can this be set somehow so it is automatic?
J.R. SitmanIT DirectorAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Ayman BakrSenior ConsultantCommented:
Is ctx.spcala.com your Web Interface server?

What do you mean by "launch the web interface"? Do you mean opening your web browser and navigating to your Web Interface?
0
J.R. SitmanIT DirectorAuthor Commented:
When I go to http://ctx.spcala.com and log in I get the Desktop application.  When I click it I get the launch.ica.  see attachment
launch.png
0
Ayman BakrSenior ConsultantCommented:
Check this article which resolves the issues with IE 9:
http://support.citrix.com/article/CTX129082

specifically go to the workaround section where you need to disable ActiveX filtering and add the web site to the trusted sites (or Local Intranet) zone.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

J.R. SitmanIT DirectorAuthor Commented:
The Citrix online plug-in soilved the problem.  I have 40 computers I need to get set up.  So all I need to do is run the plug-in on each and I should have no problems?
0
Ayman BakrSenior ConsultantCommented:
What online plug-in you are referring to?

If this resolved your issue then test it on a couple of other PCs to confirm the resolution - then yes by all means deploy it for the rest.
0
Dirk KotteSECommented:
the the webinterface creates the launch.ica for you.
it contains the nessesary informations to start the application you clicked.
the article from Mutawadi describes how to download and use the lainch.ica with the Citrix-client engine without asking the user.

it is not an error - only a security restriction within some browsers or OS that can be tuned.
0
J.R. SitmanIT DirectorAuthor Commented:
@mutawadi, The plug-in refered to in the article http://support.citrix.com/article/CTX129082
0
J.R. SitmanIT DirectorAuthor Commented:
thanks.  FYI the speed of the new Citrix is TERRIBLE.  I hope there is a solution.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Citrix

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.