Dell PowerEdge T610 Wake On Lan

I have new server,DELL Poweredge T610 and Installed ESXi 4.1 Free version. Works Perfekt with 4 VMs. sometimes I switch off my server.But i am looking possibility remotely switch on my server(wake on Lan).

Is there a way we can switch on Server through WOL (wake-on-lan) even Server is Powered Off ?
Please how to guiede if possible?
apollo-13Asked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
charlestasseConnect With a Mentor Commented:
Instead of messing with WOL, the T610 has the embedded iDRAC Express. Setup its IP on the network and hit it with your browser, here you and power cycle the server, on/off/reboot...etc
0
 
Kent DyerIT Security Analyst SeniorCommented:
As long as you know the MAC Address and WOL is enabled (it has to be enabled first in the BIOS).  The reason being, it could be security risk if your system functions as a server outside your DMZ.

HTH,

Kent
0
 
apollo-13Author Commented:
Hi kdyer
this is test server .This server has not link with real network.

(it has to be enabled first in the BIOS).  and which step is second?
0
Building an Effective Phishing Protection Program

Join Director of Product Management Todd OBoyle on April 26th as he covers the key elements of a phishing protection program. Whether you’re an old hat at phishing education or considering starting a program -- we'll discuss critical components that should be in any program.

 
apollo-13Author Commented:
ok i did Bios changing and I have a mac address to.
How can and where to write for wol starts?
0
 
CallandorCommented:
0
 
apollo-13Author Commented:
I downloded Utility but No success start my server Remote.I also opened ports on the router.where can be a Problem?
0
 
CallandorCommented:
Did you forward the ports that you opened up?  The ports on the target machine need the port forwarding from the router.
0
 
apollo-13Author Commented:
Hi Callandor
I can start server local lan with utility but over internet not.Port is open(udp 5058).I think problem is router issiue.(Default router not forward Broadcast domain).any idea?
0
 
CallandorConnect With a Mentor Commented:
In the router port forwarding section, you have to add 5058 and send it to the internal address of your server (if you use DHCP, it will look like 192.168.0.x, or something similar).
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.