Automatic follow up when sending mail with outlook 2003

When one of my colleague sends mails, they always appear in red in the recipents mailbox.
I went to his computer and tried to click on the follow up button on the toolbar (the flag). I clicked on the clear flag and the mail appeared in black in my mailbox when sent.

So I guess the mail are always sent with a follow up flag, but I couldn't find where to change that option in outlook.

I'd like to know how to stop that behaviour in outlook 2003.

thanks!
vanroybelAsked:
Who is Participating?
 
AnuroopsunddConnect With a Mentor Commented:
Did you check the rules in the outlook. may be he has some rule set for all mails to setup the follow up.
0
 
vanroybelAuthor Commented:
It was a rule on the outlook of the user.

Thanks for the help.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.