Solved

SBS2011 Sync time with internet source

Posted on 2012-04-06
7
2,734 Views
Last Modified: 2012-04-06
Hi,

I got a new domain based on a SBS2011. I want to let the SBS synchronise time with an external source, like europe.pool.ntp.org. Then I want the rest of the servers sync time with the SBS.

There are many websites with information about how this is done. However, I can't get it to work properly. I tried the w32tm /config manualpeerlist etc.etc. commands, and I get no error, but time isn't syncing at all. Even when I restart the time service.

When I set date and time manually, after reboot it goes back to November 2011 somewhere.

Can someone provide me with the right procedure to get this done?
0
Comment
Question by:SvenIA
7 Comments
 
LVL 12

Expert Comment

by:ibrahim52
Comment Utility
0
 
LVL 7

Author Comment

by:SvenIA
Comment Utility
Thanks, you are fast!

One question about this.... I live in Europe, so do i still use the us.pool.ntp.org? Or do i have to change it for europe.pool.ntp.org?
0
 
LVL 5

Expert Comment

by:Sjizzel
Comment Utility
To check current status:

In an elevated command prompt type: w32tm /query /status

To change ntp:

In an elevated command prompt type: w32tm /config /manualpeerlist:europe.pool.ntp.org

Of course you will enter the name of the pool that you will be using after the : in the command above. Be sure not to leave a space after the :

You now need to restart the windows time service for your change to take effect.

Once that is done you can check your work by executing the /status command again.


please provide the output of the status
0
Want to promote your upcoming event?

Attending an event? Speaking at a conference? Or exhibiting at a tradeshow? Easily inform your contacts by using a promotional banner in your email signature. This will ensure your organization’s most important contacts are in the know.

 
LVL 7

Author Comment

by:SvenIA
Comment Utility
Ok I followed the instructions on the website that ibrahim52 mentioned. Replaced US with Europe. The output is as followes;

sync time status
Then I restarted the server. And the time and date are back to 1-7-2011.

Not working so far :(
0
 
LVL 5

Accepted Solution

by:
Sjizzel earned 500 total points
Comment Utility
check time settings in your server BIOS.
0
 
LVL 59

Expert Comment

by:Darius Ghassem
Comment Utility
Go through this link.

http://tigermatt.wordpress.com/2009/08/01/windows-time-for-active-directory/

Make sure you go through every step this will make sure you are starting clean
0
 
LVL 7

Author Closing Comment

by:SvenIA
Comment Utility
Bios Date and Time settings were wrong. Thanks everyone for your input!
0

Featured Post

Why do Marketing keep bothering you?

Is your marketing department constantly asking for new email signature updates? Are they requesting a different design for every department? Do they need yet another banner added? Don’t let it get you down! There is an easy way to manage all of these requests...

Join & Write a Comment

A quick step-by-step overview of installing and configuring Carbonite Server Backup.
A procedure for exporting installed hotfix details of remote computers using powershell
This tutorial will show how to configure a new Backup Exec 2012 server and move an existing database to that server with the use of the BEUtility. Install Backup Exec 2012 on the new server and apply all of the latest hotfixes and service packs. The…
This tutorial will show how to configure a single USB drive with a separate folder for each day of the week. This will allow each of the backups to be kept separate preventing the previous day’s backup from being overwritten. The USB drive must be s…

772 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

12 Experts available now in Live!

Get 1:1 Help Now