When I like to start em using emctl start dbconsole . am getting error.

I am getting the below error, and am not able to start the EM. In none of the site, I got a relevant answer. Please let me know, give a solution ASAP


CompEMdbconsole.pm in @INC (@INC contains: %s_javapOracleHome%/sysman/admin/scripts %s_javapOracleHome%/bin C:\Oracle\product\11.2.0\INTPL\\perl\bin C:\Oracl
2.0\INTPL\perl\lib C:\Oracle\product\11.2.0\INTPL\perl\lib\site_perl C:\Oracle\product\11.2.0\INTPL\perl\site\lib C:\Oracle\product\11.2.0\INTPL\sysman\admin
racle\product\11.2.0\INTPL\sysman\admin\scripts\Net-DNS-0.48\lib C:\Oracle\product\11.2.0\INTPL\bin C:/Oracle/product/11.2.0/INTPL/perl/lib C:/Oracle/product
/perl/site/lib .) at C:\Oracle\product\11.2.0\INTPL\bin/EmctlCommon.pm line 598.

Below are theparameters
ALLUSERSPROFILE=C:\ProgramData
ANT_HOME=C:\ant
APPDATA=C:\Users\packes01\AppData\Roaming
CLASSPATH=C:\Program Files\Java\jre1.6.0\lib\ext\QTJava.zip
CommonProgramFiles=C:\Program Files\Common Files
COMPUTERNAME=USDD1LDBF1-32
ComSpec=C:\Windows\system32\cmd.exe
FP_NO_HOST_CHECK=NO
HOMEDRIVE=C:
HOMEPATH=\Users\packes01
JAVA_HOME=C:\Program Files\Java\jdk1.6.0
LOCALAPPDATA=C:\Users\packes01\AppData\Local
LOGONSERVER=\\NAWINSANDOM001
NUMBER_OF_PROCESSORS=2
ORACLE_HOME=C:\Oracle\product\11.2.0\INTPL\bin
ORACLE_SID=intpl
OS=Windows_NT
Path=C:\Oracle\product\11.2.0\INTPL\bin;C:\Windows\system32;C:\Windows;C:\Windows\System32\Wbem;C:\Windows\System32\WindowsPowerShell\v1.0\;c:\Program Files\Microsoft SQL
 Server\100\Tools\Binn\;c:\Program Files\Microsoft SQL Server\100\DTS\Binn\;C:\ple\instantclient;C:\ant\bin;C:\Program Files\Java\jdk1.6.0\bin;C:\ple\jboss\bin;C:\ple\jbo
ss\client
PATHEXT=.COM;.EXE;.BAT;.CMD;.VBS;.VBE;.JS;.JSE;.WSF;.WSH;.MSC
PROCESSOR_ARCHITECTURE=x86
PROCESSOR_IDENTIFIER=x86 Family 6 Model 15 Stepping 11, GenuineIntel
PROCESSOR_LEVEL=6
PROCESSOR_REVISION=0f0b
ProgramData=C:\ProgramData
ProgramFiles=C:\Program Files
PROMPT=$P$G
PSModulePath=C:\Windows\system32\WindowsPowerShell\v1.0\Modules\
PUBLIC=C:\Users\Public
SystemDrive=C:
SystemRoot=C:\Windows
TEMP=C:\Users\packes01\AppData\Local\Temp
TMP=C:\Users\packes01\AppData\Local\Temp
UATDATA=C:\Windows\system32\CCM\UATData\D9F8C395-CAB8-491d-B8AC-179A1FE1BE77
USERDNSDOMAIN=ENTERPRISENET.ORG
USERDOMAIN=ENTERPRISE
USERNAME=packes01
USERPROFILE=C:\Users\packes01
VS100COMNTOOLS=C:\Program Files\Microsoft Visual Studio 10.0\Common7\Tools\
windir=C:\Windows
sakthikumarAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

slightwv (䄆 Netminder) Commented:
I have to ask the obvious:
Is the instance intpl up and running?
Also is it on the same machine where you are running the command?
Has it ever started or is this a new install?
0
schwertnerCommented:
I do not see the parameter LD_LIBRARY_PATH set.
0
sakthikumarAuthor Commented:
this is a new install
0
Big Business Goals? Which KPIs Will Help You

The most successful MSPs rely on metrics – known as key performance indicators (KPIs) – for making informed decisions that help their businesses thrive, rather than just survive. This eBook provides an overview of the most important KPIs used by top MSPs.

sakthikumarAuthor Commented:
instance intpl was started.
0
slightwv (䄆 Netminder) Commented:
What folder contains CompEMdbconsole.pm?
0
sakthikumarAuthor Commented:
this is not there, Do I need to re install, or shall I copy from some other to this ..?
0
slightwv (䄆 Netminder) Commented:
To be honest, I would reinstall.

I've never had problems with recreating a repository.  The last few posts have been from Google references based on the error you posted and that file name.

I have no idea what CompEMdbconsole.pm or when it is created but the error message seems to point to it not being found.

Many posts have stated that a reinstall cleared it up.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Oracle Database

From novice to tech pro — start learning today.