Windows 8 server on vsphere 5 esxi

I am trying to run window 8 server on vpshere 5 esxi but keep getting hal initialisation failed. I also get the same for windows 8. Any one have a solution to this?
LVL 6
Sid_FAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Neil RussellTechnical Development LeadCommented:
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Sid_FAuthor Commented:
How can I then install the patch I am trying the command
esxcli software vib update --depot /vmfs/volumes/storage1/patch/ESXi500-201112001.zip
but it does not work.
0
Sid_FAuthor Commented:
The error I get is below, my database is called storage1 and the folder that contains the patch is called patch, I also tried command below, I have put it in maintenance mode
esxcli software vib install --maintenance-mode --depot /vmfs/volumes/storgage1/patch/ESXi500-201112001.zip


[MetadataDownloadError]
 Could not download from depot at zip:/vmfs/volumes/storgage1/patch/ESXi500-201112001.zip?index.xml, skipping (('zip:/vmfs/volumes/storgage1/patch/ESXi500-201112001.zip?index.xml', '', "Error extracting index.xml from /vmfs/volumes/storgage1/patch/ESXi500-201112001.zip: [Errno 2] No such file or directory: '/vmfs/volumes/storgage1/patch/ESXi500-201112001.zip'"))
        url = zip:/vmfs/volumes/storgage1/patch/ESXi500-201112001.zip?index.xml
 Please refer to the log file for more details.
0
Sid_FAuthor Commented:
Got it working I noticed when drilling down through the folder storage1 the patch displayed storage1 as 4f7b6a5a-27f494b5-ba4e-001517e43985 so I used this instead of storage1 for installing and it worked.
0
Sid_FAuthor Commented:
Thanks!
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 8

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.