Windows 8 server on vsphere 5 esxi

I am trying to run window 8 server on vpshere 5 esxi but keep getting hal initialisation failed. I also get the same for windows 8. Any one have a solution to this?
Who is Participating?
Neil RussellConnect With a Mentor Technical Development LeadCommented:
Sid_FAuthor Commented:
How can I then install the patch I am trying the command
esxcli software vib update --depot /vmfs/volumes/storage1/patch/
but it does not work.
Sid_FAuthor Commented:
The error I get is below, my database is called storage1 and the folder that contains the patch is called patch, I also tried command below, I have put it in maintenance mode
esxcli software vib install --maintenance-mode --depot /vmfs/volumes/storgage1/patch/

 Could not download from depot at zip:/vmfs/volumes/storgage1/patch/, skipping (('zip:/vmfs/volumes/storgage1/patch/', '', "Error extracting index.xml from /vmfs/volumes/storgage1/patch/ [Errno 2] No such file or directory: '/vmfs/volumes/storgage1/patch/'"))
        url = zip:/vmfs/volumes/storgage1/patch/
 Please refer to the log file for more details.
Sid_FAuthor Commented:
Got it working I noticed when drilling down through the folder storage1 the patch displayed storage1 as 4f7b6a5a-27f494b5-ba4e-001517e43985 so I used this instead of storage1 for installing and it worked.
Sid_FAuthor Commented:
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.