Solved

PC Build Problem  P9X79 PRO

Posted on 2012-04-06
11
1,800 Views
Last Modified: 2013-11-08
problem with a new PC Build:

specs:

Motherboard P9X79 PRO
Case: corsair 400R
Disk: intel SSD 500 series 120GB
CPU: Intel i7 3820 3.6Ghz
VGA: asus GTX 560 PCIe
RAM: 4XDDR3 1600 G.Skill F3-12800CL10D8GB PSU - 650W ANTEC
PSU: ANTEC Truepower 650W

When I power on, some times it posts, sometimes it doesnt (7/10 times it won't post). when it does, i verify that it can see all RAM, and the correct CPU and Disk.

when it doesn't post,  the QCode lights on the mother board show AF (EXIT BOOT Services Event)

I have upgraded the BIOS to Version 0802, I'm unable to upgrade to the latest version.

I have changed the video card PCIe port, same results.. the RAM isn't on the compatible list in the manual, but when it posts,

I have rebuilt everything on outside the chasi to make sure it wasn't short circuit.. same issue.

when i try to boot windows from a USB, it loads the files but once it gets the windows screen, the qcode returns AA and everything freezes...

also, the "boot_device_led" remains constantly red for a long time after it posts..

any idea?
0
Comment
Question by:datacomsmt
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
11 Comments
 
LVL 7

Expert Comment

by:BelushiLomax
ID: 37815926
it's the RAM. Almost has to be...
0
 
LVL 32

Expert Comment

by:willcomp
ID: 37816362
For testing, disconnect hard disk and any unnecessary peripherals. Leave DVD connected and boot from DVD or disconnect DVD and boot from flash drive. Install one stick of memory and boot. Then try with other sticks of memory. Swap video cards if you have a spare. Check memory settings in BIOS and set conservatively or underclock to stabilize memory.
0
 
LVL 69

Expert Comment

by:Callandor
ID: 37816562
Perform a reset of the BIOS, and do all your testing with just one RAM stick to minimize variables, as willcomp recommended.  Check to make sure the CMOS battery isn't drained (it should be 3v).  Test with a known working power supply of the correct rating.  Motherboard failures are possible, even new ones, and they are probably more likely than any other component to fail out of the box.
0
Get Actionable Data from Your Monitoring Solution

Your communication platform is only as good as the relevance of the information you send. Ensure your alerts get to the right people every time with actionable responses. Create escalation rules that ensure everyone follows the process and nothing is left to chance.

 
LVL 34

Expert Comment

by:jamietoner
ID: 37817279
If you have the M1 version of the 3820 it requires bios rev 0906. Have you tried to use the bios flashback option to upgrade to 0906? If not here's a link that explains how it works.
http://event.asus.com/2012/mb/USB_BIOS_Flashback_GUIDE/
0
 

Author Comment

by:datacomsmt
ID: 37817867
hey Jamietoner, where does it say it need 0906 for the cpu?

I have tried the following problem still happening:

used 1 DIMM at a time
different HDD
clicked MemOK! to try and boot..
underclocked memory
checked cmos battery.. ok
i have no spare PSU or video card.. no dvd drive :(.. will try and see if i can get any spares today
an upgrade to 0906 using flashback doesn't work... not even with DOS.. it keeps saying "failed integrity check" or something similar..
0
 
LVL 34

Accepted Solution

by:
jamietoner earned 500 total points
ID: 37817914
The cpu support list for the motherboard on Asus's website. the 3820 rev m0 requires bios rev 0802 and the 3820 rev m1 requires 0906.
http://www.asus.com/Motherboards/Intel_Socket_2011/P9X79_PRO/#CPUS 
I recently used the flashback method on an Asus rampage formula IV as it wouldn't complete post with a 3820 rev M1 until the bios was updated to the latest version. I did a full format of a 2Gb usb key to fat32, downloaded the latest bios and renamed it(R4F.ROM) as shown in the instructions(P9X79PRO.ROM for your board), copied the rom file straight to the root of the drive, inserted in into the white usb port, pressed the bios button till it blinked, the light blinkand the usb keys showed activity for a few minutes then it was done. If you cant get the bios to flash it very well maybe the signs of a bad board.
0
 

Author Comment

by:datacomsmt
ID: 37818192
i have tried new memory, same problem...

I will re-try the bios update for one more time, if it didn't work, it'll have to be a bad mother board...
0
 
LVL 13

Expert Comment

by:lauchangkwang
ID: 37818997
>> when i try to boot windows from a USB, it loads the files but once it gets the windows screen, the qcode returns AA and everything freezes...

For me in this case, I would suspect motherboard issue as you already try out a new RAM but problem still persist.
0
 

Author Comment

by:datacomsmt
ID: 37820324
jamietoner, how do you know if it is rev m0 or rev m1?
0
 
LVL 34

Expert Comment

by:jamietoner
ID: 37820333
There's a stepping number on the cpu itself.
Here's a pic of an M1 cpu
http://cdn.cpu-world.com/Images/uploaded/0000/55/L_00005545.jpg
From what I can find I believe the M0 was the prototype sent to beta testers and the M1 was the actual retail cpu, so most likely you have an M1.
0
 

Author Closing Comment

by:datacomsmt
ID: 37835464
Bad board... replaced and now all good.
0

Featured Post

[Webinar] Learn How Hackers Steal Your Credentials

Do You Know How Hackers Steal Your Credentials? Join us and Skyport Systems to learn how hackers steal your credentials and why Active Directory must be secure to stop them. Thursday, July 13, 2017 10:00 A.M. PDT

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article may be useful for troubleshooting your PC. Power Supply - no lights or fans running If you have no lights or fans running then either you power is bad, turned off (check switch) or the power supply needs to be replaced. That's a r…
As cyber crime continues to grow in both numbers and sophistication, a troubling trend of optimization has emerged over the last year.
The viewer will learn how to successfully create a multiboot device using the SARDU utility on Windows 7. Start the SARDU utility: Change the image directory to wherever you store your ISOs, this will prevent you from having 2 copies of an ISO wit…
The viewer will learn how to successfully download and install the SARDU utility on Windows 8, without downloading adware.

690 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question