Press Ctrl+2 moves active windows to monitor 2

I have a Dell Precision M6500 with and ATI video card.  This annoying behavior just start a few hours ago.  I press Ctrl-1 and my active windows moves from monitor 2 to monitor 1.  Or vice-versa.  I've looked at the windows (Windows 7) display settings and at the ATI software and cannot find anyway to turn this off.  This fuction is messing up my program that uses Ctrl+1/Ctrl+2 to move to bookmarks within the program.

Please help!
Mike
ussynthAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Geert GOracle dbaCommented:
have you checked the video software ? switch off nvidea shortcuts or accelerators
other things like ctrl-down (upside down view) may happen too

winamp can cause things like this too
0
ussynthAuthor Commented:
Thanks for the try.  I cannot find any accelerators for my ATI.  I've gone into the Advanced Settings -> ATI Catalyst Control Center and looked there.  Maybe I'm just missing it.

Any other ideas?
0
mayureshtodankarCommented:
Check the Hotkeys settings in "Hotkeys Manager". Refer below link

http://www.tweakguides.com/ATICAT_6.html
0
ussynthAuthor Commented:
Thank you for the suggestions.  I finally found the problem.  I had tried a StarTech USB to VGA adapter and that installed a driver that caused the problem.  I found the configuration utility in the Notification area (by the clock) on my desktop.  In my case, I uninstalled the driver and the problem went away.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
ussynthAuthor Commented:
It's the one that worked.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Legacy OS

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.