• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 278
  • Last Modified:

Getting error when trying to mount the public folder database on exchange 2007

I ran the eseutil on the mailbox database because it was getting the same error as the public folder is getting now, but dont know what file to run the eseutil on to fix the error on the public folder.
I ran eseutil.exe /r e00 to fix the mailbox database error, but what fiel do I run it on to fix the public folder database?
I am getting the error about at Least one transaction log file is missing...
0
vmich
Asked:
vmich
  • 2
  • 2
1 Solution
 
mayureshtodankarCommented:
Please read and go through the this document to repair your public folder database.

http://technet.microsoft.com/en-us/library/aa998231(v=exchg.80).aspx



Note: Please ensure that you take a backup of the databases.
0
 
mayureshtodankarCommented:
0
 
AnuroopsunddCommented:
use can use Isinteg.exe
http://support.microsoft.com/kb/301460
0
 
vmichAuthor Commented:
I found the issue that I was having with the pubklic folders. The clinet decided that they dont want to us them, so we just got rid of the folders. Thanks for all of the replies though to this matter.
0
 
vmichAuthor Commented:
del public folders
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Creating Active Directory Users from a Text File

If your organization has a need to mass-create AD user accounts, watch this video to see how its done without the need for scripting or other unnecessary complexities.

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now