Solved

RDP connect

Posted on 2012-04-07
7
612 Views
Last Modified: 2012-04-07
hello there,

I have a terminal server which i setup. i created some users on it so that they can connect via RDP.but when they connect after 3-4 mins they get disconnected. what is the issue.please help. by the way i have another server with RDP and i have no issue with that.

cheers
0
Comment
Question by:zolf
  • 3
  • 3
7 Comments
 
LVL 13

Assisted Solution

by:Felix Leven
Felix Leven earned 50 total points
ID: 37818558
THe New and the other Terminal Servers are on the same (V)LAN ? Check the Firewall rules or ACL 's for all terminal Servers if they match.
0
 
LVL 17

Assisted Solution

by:Anuroopsundd
Anuroopsundd earned 450 total points
ID: 37818563
please have a look at the below link to stabalise and set the keep alive for terminal sessions.
http://www.managemore.com/faq/faq-ts.htm
0
 

Author Comment

by:zolf
ID: 37818568
thanks for your comments. in the firewall when i do a packet filtering. i get this output for the 2 TS. the 192.168.0.2 is the TS with no issue and the 0.4 is the one i lose connection. is the packet data proper. one thing i noticed is that the 0.2 has a CONSUMED status but not the other one
t.gif
0
Netscaler Common Configuration How To guides

If you use NetScaler you will want to see these guides. The NetScaler How To Guides show administrators how to get NetScaler up and configured by providing instructions for common scenarios and some not so common ones.

 
LVL 17

Accepted Solution

by:
Anuroopsundd earned 450 total points
ID: 37818571
from the screenshot it seems TS is working fine. Few things to check will be.

1. update the network drivers for the TS  0.4
2. check if any local firewall or security application is running which may be giving problem.
3. use below link and change the registry for stabalizing.
http://www.managemore.com/faq/faq-ts.htm
0
 

Author Comment

by:zolf
ID: 37818574
>>1. update the network drivers for the TS  0.4

i did not understand this.can you please describe more
0
 
LVL 17

Expert Comment

by:Anuroopsundd
ID: 37818583
i mean update network drivers for the server having the issue.
0
 

Author Closing Comment

by:zolf
ID: 37818962
thanks
0

Featured Post

ScreenConnect 6.0 Free Trial

Discover new time-saving features in one game-changing release, ScreenConnect 6.0, based on partner feedback. New features include a redesigned UI, app configurations and chat acknowledgement to improve customer engagement!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Welcome to my series of short tips on migrations. Whilst based on Microsoft migrations the same principles can be applied to any type of migration. My first tip Migration Tip #1 – Source Server Health can be found here: http://www.experts-exchang…
At the beginning of the year, the IT world was taken hostage by the shareholders of LogMeIn. Their free product, which had been free for ten years, all of the sudden became a "pay" product. Now, I am the first person who will say that software maker…
How to install and configure Citrix XenApp 6.5 - Part 1. In this video tutorial we have explained step by step installation of Citrix XenApp 6.5 Server on Windows Server 2008 R2 is explained in this video. We have explained the difference between…
Email security requires an ever evolving service that stays up to date with counter-evolving threats. The Email Laundry perform Research and Development to ensure their email security service evolves faster than cyber criminals. We apply our Threat…

831 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question