Change Outlook 2010 Default Data Folder

I am running Outlook 2010 on a Windows 7 laptop, and I keep all of my data files on an external USB drive.  I recently upgraded to a larger drive, and I can't get my Outlook to send/receive emails.  When I go to my internet/e-mail settings and the system runs a test it SAYS that the send/receive worked, but nothing appears in my inbox and I can't send emails.

This is the case for BOTH of my accounts (Yahoo and GMAIL).  I get the attached error message.  Please help.

Thanks,

Phil
Outlook-Data-Error.jpg
philsimmonsAsked:
Who is Participating?
 
charleslauCommented:
Have all your files been transferred to the larger drive accordingly?
0
 
philsimmonsAuthor Commented:
Anuroopsundd,

Thanks for responding so quickly.  Unfortunately I had already tried what you suggested.  For some reason there is NO delivery location shown under either of my accounts (see attached screen shot).  When I select "Change Location" and navigate to my new drive's Outlook.pst file, then select it, it still does not appear in the attached window.

Any Outlook Email setupIdeas?

Thanks,

Phil
0
 
philsimmonsAuthor Commented:
ALL,

At the risk of making things more difficult, I just tried setting up an entirely new account in my email settings.  The email works (at least for my GMAIL account), and a Data File shows in the bottom of my setup screen (see attached), but there is no place I can find to CHANGE the default file location to my external drive.  You will note that the new account doesn't have the "Change Folder" button.  I'm tearing my hair out ....

Thanks,

PhilAccount settings for new Outlook GMAIL account
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.