Solved

VPN Clients to Connect IPsec

Posted on 2012-04-08
7
781 Views
Last Modified: 2012-04-15
Dear Experts,

I trying to make an VPN connection on router 1921 using this link
I do the same thing in that article
I can connect to router from outside but can not ping or can not use any resource/services

Here is some command I used to configure the tunnel

aaa new-model
aaa authentication login userauthen local
aaa authorization network groupauthor local
username user password 0 cisco

crypto isakmp policy 3
 encr 3des
 authentication pre-share
 group 2

crypto isakmp client configuration group vpnclient
 key cisco123
 dns 10.10.10.10
 wins 10.10.10.20
 domain cisco.com
 pool ippool
 acl 101


crypto ipsec transform-set myset esp-3des esp-md5-hmac

crypto dynamic-map dynmap 10
 set transform-set myset
 reverse-route

crypto map clientmap client authentication list userauthen
crypto map clientmap isakmp authorization list groupauthor
crypto map clientmap client configuration address respond
crypto map clientmap 10 ipsec-isakmp dynamic dynmap

interface Ethernet0/0
 ip address 10.10.10.1 255.255.255.0
 half-duplex
 ip nat inside

interface FastEthernet1/0
 ip address 172.16.1.1 255.255.255.0
 ip nat outside
crypto map clientmap

ip local pool ippool 192.168.1.1 192.168.1.2

ip nat inside source list 111 interface FastEthernet1/0 overload

access-list 111 deny ip 10.10.10.0 0.0.0.255 192.168.1.0 0.0.0.255
access-list 111 permit ip any any

access-list 101 permit ip 10.10.10.0 0.0.0.255 192.168.1.0 0.0.0.255


I do exactly the same but I'm not use same version with VPN Client in the article, I don't thing that s the reason.

http://www.cisco.com/en/US/products/hw/routers/ps274/products_configuration_example09186a0080819289.shtml

Link Article from cisco.

Can you check and give me advise .

Thanks any way
0
Comment
Question by:bmkhoi
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 5
7 Comments
 
LVL 1

Author Comment

by:bmkhoi
ID: 37821381
I using Cisco VPN Client Ver 5 not 4.8 like in the article
0
 
LVL 1

Author Comment

by:bmkhoi
ID: 37822360
no one here !? :'(
0
 
LVL 40

Expert Comment

by:noci
ID: 37822666
For Linux there is:
openswan, strongswan

For Windows:
the green bow
0
Now Available: Firebox Cloud for AWS and FireboxV

Firebox Cloud brings the protection of WatchGuard’s leading Firebox UTM appliances to public cloud environments. It enables organizations to extend their security perimeter to protect business-critical assets in Amazon Web Services (AWS).

 
LVL 4

Expert Comment

by:Allvirtual
ID: 37823105
For ALL operating systems: Linux, Windows, Mac, Mobile .... and ALL VPN gateways: NCP
http://www.ncp-e.com
0
 
LVL 1

Accepted Solution

by:
bmkhoi earned 0 total points
ID: 37823154
no no I means is there some thing wrong with my configuration !?
0
 
LVL 1

Author Comment

by:bmkhoi
ID: 37827946
did it by myself, can I close or delete this question
0
 
LVL 1

Author Closing Comment

by:bmkhoi
ID: 37847971
did it by myself
0

Featured Post

Free Tool: Postgres Monitoring System

A PHP and Perl based system to collect and display usage statistics from PostgreSQL databases.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
Server 2012 L2TP VPN Windows client to server 10 38
Well known ports and optimal ports scanning range 12 100
BGP Local Preference 5 48
ASA 5506 Port Forward 4 45
If you use NetMotion Mobility on your PC and plan to upgrade to Windows 10, it may not work unless you take these steps.
Shadow IT is coming out of the shadows as more businesses are choosing cloud-based applications. It is now a multi-cloud world for most organizations. Simultaneously, most businesses have yet to consolidate with one cloud provider or define an offic…
Here's a very brief overview of the methods PRTG Network Monitor (https://www.paessler.com/prtg) offers for monitoring bandwidth, to help you decide which methods you´d like to investigate in more detail.  The methods are covered in more detail in o…
This video gives you a great overview about bandwidth monitoring with SNMP and WMI with our network monitoring solution PRTG Network Monitor (https://www.paessler.com/prtg). If you're looking for how to monitor bandwidth using netflow or packet s…

733 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question