Shadow protect ShadowProtect and NTFS file permissions on mounted mount images image

I have an image of an XP box I made with shadow Protect 4.1.5 recently

when i mount it on another computer, the docs and settings folder ssays I don't have permissions to view it.  Right clicking does NOT give me the security tab. I can right click on program files or other folders and get the security tab.

How can I view the docs and settings folder?

And in general, is there a way to tell shadow protect to ignore NTFS permissions on a mounted drive and let me see everything?

thanks!
BeGentleWithMe-INeedHelpAsked:
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

x
 
Andrew DavisConnect With a Mentor ManagerCommented:
When you mount it you need to mount it with write ability (not the default) this will allow you to take ownership of NTFS permissions etc.

Cheers
0
 
BeGentleWithMe-INeedHelpAuthor Commented:
Yeah, I did that - and still don't have a security tab for docs and settings folder. and rather than have to change all the security, can't just mount it with full rights to everything since it's my image on my machine  : ) ?
0
All Courses

From novice to tech pro — start learning today.