AVG Internet security blocks google talk starting, in Win 7

Hi Experts!

I'm using AVG Internet security in mi PC Win 7. At google talk starting, and when google talk tries to start the session, the AVG blocking the proxy access.

Thnx
javiermorquechoAsked:
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

x
 
Run5kConnect With a Mentor Commented:
There are pros & cons to using a big third-party security suite like AVG Internet Security.  This scenario represents one of the disadvantages.

In the future, you may want to consider a relatively simple, low-cost solution:  Microsoft Security Essentials (free), the built-in Windows firewall, and Malwarebytes (free for the on-demand scanning capability).  They still provide an excellent security solution and you will very rarely encounter any problematic situations similar to this one.

Just my 2ยข-worth.
0
 
wasiftoorCommented:
You need to tweak the Firewall settings for AVG. Open up AVG from the all programs menu. Click the Tools menu and then select Firewall settings... to open the Firewall settings window.

Look for Google Talk under Application Name. If you can find it, Select it from the list and click edit. On the Window that opens up, select "Allow for all" in the Application Action

In case you cannot find Google Talk, Click on add on the Firewall setting Window, Specify the path for google talk (should be in the program files) and then specify the Application Action as "Allow for All".

Hopefully this should do it.

Good Luck
0
All Courses

From novice to tech pro — start learning today.