Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 433
  • Last Modified:

Exchange 2010 mobile security level

Hi!

I've setup a new domain based on a SBS2011 machine. Got everything configured for e-mail. Here is my problem...

When I add my Exchange account on my HTC phone, it shows a message that I have to set a password. Where in exchange can I set these security settings?
0
SvenIA
Asked:
SvenIA
1 Solution
 
AnuroopsunddCommented:
password is your domain account password.
0
 
AnutechnologiesCommented:
I am going to assume you discovered that Exchange 2010 forces remote devices to be locked by default.  This can be changed in policies.
Here is an article on those policies: http://technet.microsoft.com/en-us/library/bb123994.aspx
But simply put

You can alter that setting in Exchange Management Console under Oragnization Configuration -> Client Access -> right click on Windows ... Mobile Policy ... and unchecking require password on the password tab.

(thanks to T-solve for not making me look up the policy)
http://t-solve.blogspot.com/2010/01/removing-password-requirement-for.html
0
 
SvenIAAuthor Commented:
Thanks, that was what I was looking for.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

Tackle projects and never again get stuck behind a technical roadblock.
Join Now