Solved

SharePoint 2010 Alert Me not sending email notification

Posted on 2012-04-09
6
581 Views
Last Modified: 2012-04-25
There are 2 Web Applications 1) Organization web app;  2) MySite web app.  

Users are able to successfully subscribe Alert Me's and receive email notification from both Web Applications.
 
Email notification is received on the MySite web app when changes occur on announcements, lists and document libraries.

However, no email notification is received on the organization web app when changes occur on any announcement, list or library.  

Both web apps use the same WFE, SMTP and Index servers.
 
I have cleared the Timer Cache and executed the STS ADM commands.

I am perplexed as to why the Alert Me’s work correctly on one web app and not the other when they are both using the same WFE, SMTP and Index servers.  

Any ideas from the experts?
0
Comment
Question by:carlosbracamonte
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 3
6 Comments
 
LVL 9

Accepted Solution

by:
macarrillo1 earned 500 total points
ID: 37824657
Have you checked your permissions on the Organization web app?
I would compare the permissions on the My Site web app to the Organization Web app and look for differences.
0
 

Author Comment

by:carlosbracamonte
ID: 37824967
I compared both web apps and both have contributor and/or read access.  Any other thoughts?
0
 
LVL 9

Expert Comment

by:macarrillo1
ID: 37825171
What does the 'User Alerts' in the 'Site Settings' show for this web app? (Site Setting, under Site Administration, User Alerts).
0
U.S. Department of Agriculture and Acronis Access

With the new era of mobile computing, smartphones and tablets, wireless communications and cloud services, the USDA sought to take advantage of a mobilized workforce and the blurring lines between personal and corporate computing resources.

 

Author Comment

by:carlosbracamonte
ID: 37825291
I see  "Display alerts for" users who subscribed to lists for that particuliar site.
0
 
LVL 9

Expert Comment

by:macarrillo1
ID: 37825347
Can you drill down on any of the users to see if they are in any way configured differently than the users who's alerts are working.
0
 

Author Comment

by:carlosbracamonte
ID: 37828183
Users are domain users and have the same configuration. They have either conributor or read only access for both organization and mysite web apps.  I tested a user with full control and even then list change email notifications are not received on the organization web app and are generated on the mysite web app.
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

How to get Spreadsheet Compare 2016 working with the 64 bit version of Office 2016
After seeing numerous questions for Dynamic Data Validation I notice that most have used Visual Basic to solve the problem. This suggestion is purely formula based and can be used in multiple rows.
The viewer will learn how to use a discrete random variable to simulate the return on an investment over a period of years, create a Monte Carlo simulation using the discrete random variable, and create a graph to represent the possible returns over…
Access reports are powerful and flexible. Learn how to create a query and then a grouped report using the wizard. Modify the report design after the wizard is done to make it look better. There will be another video to explain how to put the final p…
Suggested Courses

631 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question