Solved

Cisco 881 does not allow me to enter in web interface with current config

Posted on 2012-04-09
4
2,325 Views
Last Modified: 2012-04-09
Dear experts:

I am trying to connect to the GUI of the new device we purchase and is not letting me. I have enter a couple of user level 16 privilege. I can ping the devise and it gives me login prompt.

Help please...

Regards, M


DSS-SA-WRLSS01(config)#exit
DSS-SA-WRLSS01#s
Apr  9 15:47:13.007: %SYS-5-CONFIG_I: Configured from console by consoleh run
Building configuration...

Current configuration : 3193 bytes
!
! Last configuration change at 15:47:13 UTC Mon Apr 9 2012
! NVRAM config last updated at 15:40:29 UTC Mon Apr 9 2012
!
version 15.0
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname DSS-SA-WRLSS01
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$yGz/$C6CnynWiDwKkCHpX7UQke/
enable password 7 15261905141D22362D
!
no aaa new-model
memory-size iomem 10
!
     crypto pki trustpoint TP-self-signed-3003577779
 enrollment selfsigned
 subject-name cn=IOS-Self-Signed-Certificate-3003577779
 revocation-check none
 rsakeypair TP-self-signed-3003577779
!
!
crypto pki certificate chain TP-self-signed-3003577779
 certificate self-signed 01
   
1
  C5F21093 31F91C11 7A89
        quit
ip source-route
!
!
!
!
ip cef
no ipv6 cef
!
!
license udi pid CISCO881W-GN-A-K9 sn FTX160185V7
!
!
username mzamorano privilege 15 password 7 1239041F1D0709557878706823272B05474756
username admin privilege 15 password 7 047B0A0E002D491F5B4A51
!
!
 --More--         !
!
!
!
!
!
!
interface FastEthernet0
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface FastEthernet4
 ip address 172.17.19.6 255.255.255.0
 duplex auto
 speed auto
!
interface wlan-ap0
 description Service module interface to manage the embedded AP
 no ip address
 --More--          shutdown
 arp timeout 0
!
interface Wlan-GigabitEthernet0
 description Internal switch interface connecting to the embedded AP
!
interface Vlan1
 no ip address
!
ip forward-protocol nd
ip http server
 ip http secure-server
!
!
!
!
!
!
!
control-plane
!
!
line con 0
 --More--          exec-timeout 30 0
 password 7 0024120E0B570E575D7218
 login
 no modem enable
line aux 0
line 2
 no activation-character
 no exec
 transport preferred none
 transport input all
line vty 0 4
 password 7 1437130303082F7A767B67
 login
!
scheduler max-task-time 5000
end

DSS-SA-WRLSS01# exit

































DSS-SA-WRLSS01 con0 is now available





Press RETURN to get started.
0
Comment
Question by:marceloNYC
  • 2
  • 2
4 Comments
 
LVL 10

Expert Comment

by:Netty
ID: 37824510
(Sorry for my English)
How do you try to connect - by the https:// ?
0
 

Author Comment

by:marceloNYC
ID: 37824580
I do manage to connect it does ask me for a user name and password. It just doesn't take the one I have created.
0
 
LVL 10

Accepted Solution

by:
Netty earned 500 total points
ID: 37824912
Try to add to configuration:

!
aaa new-model
aaa authentication login default local
aaa authorization exec local
username one privilege 15 password one
username three password three
username four privilege 7 password four
ip http server
ip http authentication aaa
!

http://www.cisco.com/warp/public/480/http-1.pdf
0
 

Author Closing Comment

by:marceloNYC
ID: 37824971
Thank you so much!
0

Featured Post

Windows Server 2016: All you need to know

Learn about Hyper-V features that increase functionality and usability of Microsoft Windows Server 2016. Also, throughout this eBook, you’ll find some basic PowerShell examples that will help you leverage the scripts in your environments!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

In this article I will describe how to setup a Cisco WLC 5508 to work with Apple's Bonjour protocol across VLANs.  I will also discuss using screen mirroring and Airplay on an AppleTV v3.  This article covers the wireless network only and requires m…
Multi-source agreements are important because they set standards that all manufacturers should follow to ensure that devices are compatible with multiple vendors. The multi-source agreement (MSA) is an agreement that establishes how multiple vendors…
This Micro Tutorial will show you how to maximize your wireless card to its maximum capability. This will be demonstrated using Intel(R) Centrino(R) Wireless-N 2230 wireless card on Windows 8 operating system.
Viewers will learn how to connect to a wireless network using the network security key. They will also learn how to access the IP address and DNS server for connections that must be done manually. After setting up a router, find the network security…

685 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question