Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 403
  • Last Modified:

problems forwarding exchange 2010 email to external msn account

I have an exchange 2010 server, and one salesman that’s never in the office, he has a msn mail account and prefers to keep it, on the exchange server I created a mail contact for his external msn account, then forwarded his exchange account to it, he is receiving  his emails on his blackberry phone ( using his msn account ), but anything emailed from in house shows up with all question marks in the text body, anything mailed from outside to the exchange email address forwards to the msn account and the text shows fine.
Thanks In Advance For Your Help.
0
pcmediciinc
Asked:
pcmediciinc
  • 7
  • 4
1 Solution
 
DLeaverCommented:
Do you use any Outlook email stationary templates other than the default, or apply a signature/disclaimer to your e-mails internally as this may well be causing the issue...if you do try sending  just a standard email with no templates applied
0
 
pcmediciincAuthor Commented:
Just default settings. no templates.
0
 
pcmediciincAuthor Commented:
I’m also forwarding from exchange not outlook
0
Creating Active Directory Users from a Text File

If your organization has a need to mass-create AD user accounts, watch this video to see how its done without the need for scripting or other unnecessary complexities.

 
pcmediciincAuthor Commented:
this is what the user is receiving ……

Sent via BlackBerry by AT&T

-----Original Message-----
From: company@company.com>
Date: Mon, 9 Apr 2012 15:53:33
To: <user@msn.com>
Subject: RE: Visit

???????????????????????????????????????????????????????????<????????????????
?????????????????????????>??????????????????????????????????????????????????
??????????????????????>????????????????????????>????????????????????????????
????????????????????????????????????????????????????????????????????????????
???????????????????????????????????????????????'??????>?????????????????????
????????????????????????????????????????????????????????????????????????????
?????????????????????????????????????????????????????<??????????????????????
???????????????????>????????????????????????????????????????????????????????
??
0
 
DLeaverCommented:
If it is forwarding out through Exchange ok then it may be an encoding error in the messages in outlook from your internal company.  You sometimes get this with the odd question mark as the encoding is different, normally if you use a different language

If its all question marks then the mail doesn't recognise any of it

I can't really offer much more at this stage but to check the phones mail settings and mail format settings, test with another smartphone and maybe test with internal users to a test msn account
0
 
ash007Commented:
Can u let me know that user is facing problem only on Blackberry or in Msn account opened in Internet explorer
0
 
pcmediciincAuthor Commented:
Just spoke with the user, the emails read fine on both his laptop on the msn email website and on his ipad; only the Blackberry has the text showing the question marks; also if a co-worker at the main office emails his msn account the BB shows the email with no problem, if the same email is sent to his exchange email address and forwarded to his msn email account the BB shows ??? marks in the text body.
0
 
DLeaverCommented:
IS HTML enabled on the email account in message options on the Blackberry?

Also do you use any type of encryption for outgoing emails?...
0
 
pcmediciincAuthor Commented:
HTML is enabled on the BB under options, we do not use encryption for outgoing emails.
0
 
pcmediciincAuthor Commented:
**Solved ** Through all your questions and the process of elimination I think this issue has been resolved; the clue was when i was asked about the HTML settings on the BB, I got to thinking about what the BB would struggle with... The answer "Rich Text Format", after checking the settings in a local outlook account, the settings that needed to be changed were on the exchange server 2010, under the mail contact for the external msn email account under properties, on the general tab the setting "Use MAPI rich text format" was set to "Use default settings", changed it to "Never". Now all the email's show on the users BB phone.

Thanks for Everyone’s Help.
0
 
DLeaverCommented:
Feeling mildly hard done by but glad its working for you now anyway

One for the knowledge base....
0
 
pcmediciincAuthor Commented:
Through all your questions and the process of elimination, and testing, all emails are showing on the users BlackBerry Phone.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

  • 7
  • 4
Tackle projects and never again get stuck behind a technical roadblock.
Join Now