Solved

Add more than one name in the "select users, computers, service accounts, or group" dialog box

Posted on 2012-04-09
7
340 Views
Last Modified: 2012-04-15
In server 2003, when assigning NTFS file permissions or other places where the "select users, computers, service accounts, or group" dialog box would open, I could enter multiple user or group names separated by semi-colons if I needed to add several at once.  Another good example of this would be setting up a new user and adding them to the appropriate groups.  I could just type a semi-colon delimited list of the groups they belonged to, and I was done.

With Server 2008 now, I have to enter then one at a time, click OK, then click Add, then add another...annoying!  Does anyone know how to get that feature back in server 2008?
0
Comment
Question by:theamzngq
  • 3
  • 2
  • 2
7 Comments
 
LVL 17

Expert Comment

by:Anuroopsundd
ID: 37824181
can you show screenshot what you mean..? it is same in 2008 also..
0
 
LVL 22

Expert Comment

by:Joseph Moody
ID: 37824207
This should still be the same. I just tested in our R2 environment and it worked fine. Does it work if you enter the username and press check names?
0
 
LVL 17

Expert Comment

by:Anuroopsundd
ID: 37824212
I also check right now.. its the same..
0
Ransomware-A Revenue Bonanza for Service Providers

Ransomware – malware that gets on your customers’ computers, encrypts their data, and extorts a hefty ransom for the decryption keys – is a surging new threat.  The purpose of this eBook is to educate the reader about ransomware attacks.

 
LVL 2

Accepted Solution

by:
theamzngq earned 0 total points
ID: 37825273
I think I may have figured it out...while I was setting up for a screenshot, I put a space in between the semi-colon and the next user/group name.  That worked!  In server 2003, you can do it without a space, like this: domain admins;everyone

Looks like server 2008 doesn't like that.  I was getting the error message above with no spaces.  2008 like this: domain admins; everyone.
0
 
LVL 22

Expert Comment

by:Joseph Moody
ID: 37827175
Just a note. In our environment, I can type it either way.

But if the space works for you, that is great!
0
 
LVL 2

Author Comment

by:theamzngq
ID: 37828586
Yes, I have been unable to do it otherwise.  Very strange, I agree.  I'll keep an eye on it and see if the behavior changes in any way.
0
 
LVL 2

Author Closing Comment

by:theamzngq
ID: 37847994
I was able to solve my own problem before any other viable solutions were presented.
0

Featured Post

Efficient way to get backups off site to Azure

This user guide provides instructions on how to deploy and configure both a StoneFly Scale Out NAS Enterprise Cloud Drive virtual machine and Veeam Cloud Connect in the Microsoft Azure Cloud.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Disabling the Directory Sync Service Account in Office 365 will stop directory synchronization from working.
Is your Office 365 signature not working the way you want it to? Are signature updates taking up too much of your time? Let's run through the most common problems that an IT administrator can encounter when dealing with Office 365 email signatures.
This tutorial will give a an overview on how to deploy remote agents in Backup Exec 2012 to new servers. Click on the Backup Exec button in the upper left corner. From here, are global settings for the application such as connecting to a remote Back…
This tutorial will walk an individual through locating and launching the BEUtility application to properly change the service account username and\or password in situation where it may be necessary or where the password has been inadvertently change…

773 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question