?
Solved

Mac connecting to Windows server

Posted on 2012-04-09
16
Medium Priority
?
273 Views
Last Modified: 2012-04-27
I have a Mac on a Windows network. We recently upgraded from a Microsoft SBS 2003 server to a MS SBS 2011. Now I am unable to log in to the server. I can see it and am prompted for the password, but it doesnt work.
0
Comment
Question by:zelfanet
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 7
  • 7
  • 2
16 Comments
 
LVL 5

Expert Comment

by:kanalQko
ID: 37825655
could you provide more details, what do u mean "I am unable to log in to the server"? Are you connecting via Remote Desktop or samba share?
please write more details what are you doing.

you must use:

domain\username
password

i don`t have sbs 2011, i`m using win2k8r2 sp1, several osx are connecting to shares, to AD, etc, and I`m not facing any issue
0
 

Author Comment

by:zelfanet
ID: 37825714
I am trying to connect on the same network, not with remote desktop. I click on 'go' then find the server, then it prompts me for me credentials (just like with sbs 2003) but it wont let me connect.
0
 
LVL 5

Expert Comment

by:kanalQko
ID: 37825726
now it`s more clear, so you are trying to access share via Finder, okay open Console (Go > Utilities > Console), connect to server again, if it will refuse connection in console should be some error, paste this error log here. Are you able to authenticate to server from windows workstations?
0
Plug and play, no additional software required!

The ATEN UE3310 USB3.1 Gen1 Extender Cable allows users to extend the distance between the computer and USB devices up to 10 m (33 ft). The UE3310 is a high-quality, cost-effective solution for professional environments such as hospitals, factories and business facilities.

 

Author Comment

by:zelfanet
ID: 37825729
Yes, all of the windows pc's are fine.
0
 
LVL 5

Expert Comment

by:kanalQko
ID: 37825732
okay, so it`d be issue related only to osx, please do the things I wrote you above. Then we will able to continue
0
 
LVL 16

Expert Comment

by:R. Andrew Koffron
ID: 37825739
somtimes you have to put the dot local in the username.

DomainName.Local\UserName

you can also join the SBS VPN if you need secure access.
0
 
LVL 5

Expert Comment

by:kanalQko
ID: 37825749
@Harell66 ... I wrote the same DomainName\Username, off course it would be better to use FQDN, full domain name could be also contoso.com, etc..not only "domainname.local" as you wrote

;-)
0
 

Author Comment

by:zelfanet
ID: 37827904
Menu
GO
Connect to Server
Address: SMB://192.168.1.12
Connect
Connecting ….
Prompt: SMB/CIFS File System authentication
 
Asks for:
Workgroup or Domain:
smithco
 
Name:
Msmith
 
PW:
Smitty210
 
 
Prompt:  Could not connect to the server because the name or pw is not correct
 
 
That’s it
Tried various things but same msg

I tried domain.local on the top, domain\name and other configs. This worked perfectly with the old server. Has something changed in 2011 SBS ??
0
 
LVL 5

Expert Comment

by:kanalQko
ID: 37828015
which version of osx are u using, it seems to be tiger, am I right?

try tow different ways

1. In field Workgroup or Domain enter FQDN of your domain name and then enter username and password again
2. Leave field Workgroup or Domain blank, and in field username enter "smithco\Msmith" and then password again

could you copy paste "ipconfig /all from your server"

please let us know results

thanks
0
 
LVL 16

Expert Comment

by:R. Andrew Koffron
ID: 37828073
as kanalQko suggested in 2:

also try field username enter "smithco.local\Msmith" or "smithco.com\Msmith" witch-ever is appropriate.
0
 

Author Comment

by:zelfanet
ID: 37828420
Any other ideas, anything else? I gotta see this stuff from the Mac?
0
 
LVL 5

Expert Comment

by:kanalQko
ID: 37828461
try reset Finder to default, also provide output of "ipconfig /all" or let us what`s your dns suffix
0
 

Author Comment

by:zelfanet
ID: 37833067
suffix is .local
0
 

Accepted Solution

by:
zelfanet earned 0 total points
ID: 37863830
I did this, which I got from another forum and it worked perfectly:

To do so, all you have to do is add the following registry key: REG_DWORD named “smb2” with a value of 0 to HKLM\System\CurrentControlSet\Services\LanmanServer\Parameters.  Reboot the server and you’re all set.
0
 
LVL 5

Expert Comment

by:kanalQko
ID: 37865340
good to know, that you have already solved it, I`m using OS X Lion, and there`s no such issue as you had
0
 

Author Closing Comment

by:zelfanet
ID: 37901204
Nobody else gave the correct answer so I found it on my own.
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Apple's Mac OS X has become an official member of the malware club. The Flashback Trojan has affected over half million Macs, worldwide. It is behavior that ultimately gets malware onto a person’s computer. Obsolete or out-of-date software helps…
You may have discovered the 'Compatibility View Settings' workaround for making your SBS 2008 Remote Web Workplace 'connect to a computer' section stops 'working around' after a Windows 10 client upgrade.  That can be fixed so it 'works around' agai…
In this brief tutorial Pawel from AdRem Software explains how you can quickly find out which services are running on your network, or what are the IP addresses of servers responsible for each service. Software used is freeware NetCrunch Tools (https…
In this video, Percona Solution Engineer Rick Golba discuss how (and why) you implement high availability in a database environment. To discuss how Percona Consulting can help with your design and architecture needs for your database and infrastr…

765 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question