Go Premium for a chance to win a PS4. Enter to Win

x
?
Solved

Sending email with quotes fails

Posted on 2012-04-09
5
Medium Priority
?
1,494 Views
Last Modified: 2012-06-21
When I send an email in 2010 if the To address has quotes around it as oultook seems to insert, delivery will fail.

If I resend without the quotes outlook will remember the address and then put the quotes back around so it fails again.

Any thoughts?
0
Comment
Question by:wsc-it
  • 3
5 Comments
 
LVL 47

Expert Comment

by:apache09
ID: 37826175
Usually the email cache that does this
start typing the email address
As you type you should see some options appear
Find the emai address in the list of autocomplete addresses
Highlight it and press delete

Or on the right hand side to the drop down box you will see an X to delete

when done, close and reopen outlook
Manually type in the address and send again
0
 
LVL 10

Expert Comment

by:Madjax
ID: 37826413
Or you can just wipe the autocomplete cache completely by rename the NK2-file under C:\Users\<your username>\AppData\Roaming\Microsoft\Outlook (Windows 7)
Just make sure Outlook is closed first though (it locks the file if its open). Then after the wipe, start Outlook again.

/MadJax
0
 
LVL 47

Expert Comment

by:apache09
ID: 37830547
Renaming the NK2 file would work if the user was using Outlook 2007 or earlier

However, since they are using office 2010, this doesnt really apply
Office 2010 no longer uses NK2 files, they have changed it to an Stream_Autocomplete dat file.

To clear this all one needs to do is open outlook and go to File>Options>mail
Scroll down until you see option to clear Auto Complete

However, I wouldnt do this lightly, as this will clear all the users emails they have entered into outlook, and would take some time to build it back up again
0
 

Author Comment

by:wsc-it
ID: 37936301
Thats right, and i dont want to clear the list, i want to know why outlook fails on this
0
 
LVL 47

Accepted Solution

by:
apache09 earned 1500 total points
ID: 37938971
If you want to investigate the reason it fails, and possibly fix or modify the Autocomplete, you can use Nk2 Edit

http://www.nirsoft.net/utils/outlook_nk2_edit.html

Now, I know your using Office / Outlook 2010
And 2010 no longer uses a NK2 file
It uses a Stream-AutoComplete

However, NK2 edit has been updated to work with 2010
0

Featured Post

Hire Technology Freelancers with Gigs

Work with freelancers specializing in everything from database administration to programming, who have proven themselves as experts in their field. Hire the best, collaborate easily, pay securely, and get projects done right.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Want to know how to use Exchange Server Eseutil command? Go through this article as it gives you the know-how.
Here in this article, you will get a step by step guidance on how to restore an Exchange database to a recovery database. Get a brief on Recovery Database and how it can be used to restore Exchange database in this section!
To add imagery to an HTML email signature, you have two options available to you. You can either add a logo/image by embedding it directly into the signature or hosting it externally and linking to it. The vast majority of email clients display l…
This video shows how to remove a single email address from the Outlook 2010 Auto Suggestion memory. NOTE: For Outlook 2016 and 2013 perform the exact same steps. Open a new email: Click the New email button in Outlook. Start typing the address: …
Suggested Courses

885 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question