Solved

Outlook 2007 prompting for credentials for old hosted Exchange, proifle is setup for a local exchange server

Posted on 2012-04-09
4
515 Views
Last Modified: 2012-07-27
Hi everyone

We have a Client who we are in the process of moving from a simple hosted exchange solution through Microsoftonline.com to a local exchange 2010 server. Since it is only 5 users with very small mailboxes we are going the "easy" route and simply changing the MX records and creating new profiles on their outlook clients. They were using the microsoft single sign on tool to auto configure their outlook before, i started by uninstalling this.

Before deleting the old profile i exported her mailbox to a pst file. I then created a new profile and had it connect to the local exchange. I have tried letting autodiscover do the work for me (and it fills in the fields correctly) and manually entered the servers local address.

After opening outlook with this new profile it connects to the server ok (i can confirm this on both ends), but after about 10 seconds it prompts for the login credentials for "red001.mail.microsoftonline.com". I have ensured there is NOTHING in the profile pointing to this, as well i know the single sign on tool is not installed anymore. I have cleared local DNS caches as well as the servers DNS cache and ensured nothing is out of the ordinary in DNS.

I tried Ccleaner to clear up registry crap, but no change.

The user also uses business contact manager so i thought it might be interfacing with the server, so i removed that software as well, same problem.

Now even if i do not authenticate and click cancel, i get a "Needs Password", but i still get email through the local exchange, can send and receive ok.

I am at a loss as to where to go from here, we need to get rid of this message. Any ideas?

Thanks!
JS
0
Comment
Question by:SpyderG
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
4 Comments
 
LVL 17

Expert Comment

by:WORKS2011
ID: 37826159
Sounds like you configured the auto-discover on your server, correct? Have you configured / checked auto-discover configured with the registrar where your domain is located, have you checked DNS here?
0
 
LVL 19

Expert Comment

by:suriyaehnop
ID: 37826236
Have check the autodiscover settings via https://www.testexchangeconnectivity.com, verify the autodiscover settings is correct
0
 
LVL 12

Accepted Solution

by:
DLeaver earned 500 total points
ID: 37826896
Definately worth checking the Autodiscover settings  as mentioned, also check this doc below as Outlook 2007 does this and still sends and receives e-mails

I would set it manually yourself in the registry

http://support.microsoft.com/kb/956531
0
 

Author Closing Comment

by:SpyderG
ID: 38231387
After checking the registry we foung the cached address on all of the PCs. Changed to the new internal address and all was fixed!
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Mailbox Overload?
This article describes how to import an Outlook PST file to Office 365 using a third party product to avoid Microsoft's Azure command line tool, saving you time.
This video discusses moving either the default database or any database to a new volume.
There are cases when e.g. an IT administrator wants to have full access and view into selected mailboxes on Exchange server, directly from his own email account in Outlook or Outlook Web Access. This proves useful when for example administrator want…

729 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question