Solved

Access to Security Cameras through Zyxel USG 20W

Posted on 2012-04-10
4
2,420 Views
Last Modified: 2013-11-12
I am trying to access security cameras over the internet but am having some trouble.  The cameras sit on a local network and connecting to them by IP works fine on the local network.  I have a Zyxel USG 20w and have setup up firewall rules to forward WAN traffic to the camera's static IP address on port 7000.  I've double checked the static IP of the cameras and port and it's all correct.

Connecting to the cameras is done using this format URL:Port/webviewer.htm.  When I ping the URL it doesn't respond, because it's not set to respond to ICMP, but it does show me the correct public IP address so I know it's going to the right place.  I've only set up 2 properties with the Zyxel USG 20 and the other property had a DYNDNS url and I got that one working fine using firewall rules.  Does anyone have experience with this router or one that's similar in regards to forwarding traffic to a LAN Security camera? I'm also wondering if I need to forward traffic to port 80.
0
Comment
Question by:Vontech615
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
4 Comments
 
LVL 19

Accepted Solution

by:
Miguel Angel Perez Muñoz earned 500 total points
ID: 37827768
Try creating a NAT rule to forward 7000/80 TCP port to internal camera IP address.
0
 
LVL 1

Author Comment

by:Vontech615
ID: 37828768
I will try this and get back to you, thanks.
0
 
LVL 1

Author Comment

by:Vontech615
ID: 37842547
I'm trying the NAT rule now but having no luck.  

1. Does it need to be setup as  virtual server, 1:1?
2. What should the original IP be set to:
3. Does it make a difference if you do original/mapped service or port?
0
 
LVL 1

Author Comment

by:Vontech615
ID: 37842747
nevermind...  Your advice worked.  I hadn't set the rule for port 80.  As soon as I did that it worked.  Thanks very much for your advice.  I hadn't set a firewall rule for 80, mapped to the camera's ip like I did for the camera port 7000.  Do you think setting firewall rule for 80 would have done the same thing?
0

Featured Post

Salesforce Has Never Been Easier

Improve and reinforce salesforce training & adoption using WalkMe's digital adoption platform. Start saving on costly employee training by creating fast intuitive Walk-Thrus for Salesforce. Claim your Free Account Now

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Join Greg Farro and Ethan Banks from Packet Pushers (http://packetpushers.net/podcast/podcasts/pq-show-93-smart-network-monitoring-paessler-sponsored/) and Greg Ross from Paessler (https://www.paessler.com/prtg) for a discussion about smart network …
PRTG Network Monitor lets you monitor your bandwidth usage, so you know who is using up your bandwidth, and what they're using it for.
Viewers will learn how to properly install and use Secure Shell (SSH) to work on projects or homework remotely. Download Secure Shell: Follow basic installation instructions: Open Secure Shell and use "Quick Connect" to enter credentials includi…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…

738 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question