SBS2011

Hello, I am running SBS 2011 and need to remove the computer link that shows up in a few users' RWA page. I don't want most users to have a link to their PC's in their Remote Web Access page. I also don't want to prevent them from accessing RWA all together, just the remote computer link. How do I accomplish this? Any help would be greatly appreciated. Thanks.
terrontechAsked:
Who is Participating?
 
Alan HardistyCo-OwnerCommented:
If you want it removed for all users, please see the following link:

http://blogs.technet.com/b/sbs/archive/2011/03/10/introduction-to-sbs-2011-remote-web-access-rwa.aspx
0
 
Alan HardistyCo-OwnerCommented:
Open up the SBS Console Screen, go to Users and Groups, then double-click on a user, on the following window, click on Computers and set all the computers in the list to No.

Repeat for ALL your users.
0
 
terrontechAuthor Commented:
Yes, but "can remotely access this computer" is greyed out.
0
Cloud Class® Course: Microsoft Office 2010

This course will introduce you to the interfaces and features of Microsoft Office 2010 Word, Excel, PowerPoint, Outlook, and Access. You will learn about the features that are shared between all products in the Office suite, as well as the new features that are product specific.

 
Alan HardistyCo-OwnerCommented:
Greyed out but set to Yes or Greyed out and set to No?
0
 
terrontechAuthor Commented:
Noticed that if I made her a "standard user" it lets me deselect "can remotely access this computer", but I need them to be local admins. They have software that may require that they be local admins. Frustrating.
0
 
terrontechAuthor Commented:
once you make them a local admin of the computer, it greys it out and allows remote access, so greyed out and set to yes.
0
 
Alan HardistyCo-OwnerCommented:
It is a good idea to have two accounts for your Admin Users as Activesync will have problems with Admin Users, so if your Admin Users have mobile phones and want Push Mail to them, they will have problems setting up the accounts on their devices.

If you setup a regular user account and an Admin account for each Admin user, these sort of issues should go away.
0
 
terrontechAuthor Commented:
Huh? No these aren't admin users. They are just local computer admins. They get added this way when you "connect" the computers to the domain. This is normal behavior. Any other ideas?
0
 
Alan HardistyCo-OwnerCommented:
Are the users members of any other common groups such as "Windows SBS Admin Tools Group"?
0
 
terrontechAuthor Commented:
No, not part of that group, They are however part of Windows SBS FAX/LINK/RemoteWebAccess and SBS Sharepoint_MembersGroup. These are all the standard groups. Seems my only otions are to prevent them from accessing the entire RWA site if they are local admins and want to prevent them from accessing their PC's remotely. This kinda sucks since I still want them to be able to access their OWA. Again- any ideas would be appreciated. Thanks.
0
 
Alan HardistyCo-OwnerCommented:
OWA and RWW are two separate websites.

https://remote.domain.com/owa for OWA

https://remote.domain.com/remote for Remote Web Workplace
0
 
terrontechAuthor Commented:
Yes, I understand. I just like to keep it simple with my end users. I've never really told them they need to add the /OWA beause they can access email through RWA as well. So is there any way to remove the link to their own computer when they are local admins of that computer?
0
 
terrontechAuthor Commented:
No, I have a few users who still use/need access to their PC's remotely. I just need to remove the computer link from some users. I can't seem to remove the option when they are a local admin. Any other ideas?
0
 
terrontechAuthor Commented:
I am closing this question because there is no way to disbale the remote computer link for a local admin of a computer on an SBS2011 network. Again, and in case this helps anyone else- If you join a computer to an SBS 2011 network using the connect wizard- it makes the user a local admin. If he/she is a local admin they WILL be able to access that PC remotely. The computer link WILL show up in the rww page. That's it. Your options here are to make them a standard user (which may not be an option as in my case) or to deny them access to the rww page alltogether. That's the final answer. I will still assign the points to alanhardisty because he did respond quicky and was helpful. Thanks again.
0
 
terrontechAuthor Commented:
I confirmed my answer was the correct one with MS. Thank you.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.