Shutting off information logging

My eventlog is overpopulated with the following informational event.  It's logging every 15 seconds.  

Is there anyway to suppress, or turn off this particular event?

Event Type:      Information
Event Source:      HPLaserJetService
Event Category:      None
Event ID:      0
Date:            4/10/2012
Time:            11:13:49 AM
User:            N/A
Computer:      SGLAPTOP
Description:
PowerEvent handled successfully by the service.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
tallguy43Asked:
Who is Participating?
 
AnuroopsunddConnect With a Mentor Commented:
To disable logging for a specific event
1.In the Application Center snap-in, expand the cluster node.

2.Under the cluster node, right-click the Events node, and then on the pop-up menu, click Properties.

3.In the Event Properties dialog box, click Exclusions.

4.In the Event Exclusions dialog box, in the Product box, click the appropriate event source, and then click Add.

5.Click the appropriate event severity, and then, if required, in the Source box, enter the event source and in the Event ID box, enter the identifier number.



http://technet.microsoft.com/en-us/library/bb687437.aspx
0
 
tallguy43Author Commented:
Turns out the Distributed Transaction Coordinator was disabled and I had to reset the log to get it working properly.  Thanks for the feedback!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.