Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

Windows Server 2008

Posted on 2012-04-10
5
Medium Priority
?
302 Views
Last Modified: 2012-04-29
My Domain Controller is a Windows Standard without Hyper-V SP2.  I am trying to set up a password polciy through Group Policy.  For some reason or another it is not applying the Group Policy.  I have rebooted the server and force a gpupdate. My environment is a Terminal Server.  I was setting the password polciy in the Default Doman Policy.  The pollicy is set at the domain level and at the OU.  I am not sure if some of the issue is the version of the OS installed.
0
Comment
Question by:cmhorvath
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
5 Comments
 
LVL 9

Accepted Solution

by:
MBobrek earned 2000 total points
ID: 37828794
You mention that you are not sure if an issue is the OS..... what mix of OS do you have?  Does it apply to one OS and not the other?
Go to the CMD prompt and type GPRESULT /R  (on windows 7, you may not see the Computer applieds - only user).  Better yet, you can go to the root of C: and run GPRESULT /H report.htm (this would dump the results into a file on the root of C: called report.htm.  Or run it from any directory but note what dir you are in.

You need to make sure that the policy is definately being applied to the OU the computer is in.  BUT - if this is a USER policy (password), and you are applying it to an OU where computers reside, you will need to enable "loopback" processing.  

Also confirm you don't have a WMI filter in place that may be setup to filter by say, 32bit/64bit applies.
0
 
LVL 8

Expert Comment

by:X-treem
ID: 37828798
set it in the default domain controller policy
defaullt domain applies for member servers/workstations, not for the DC (where AD is located)
0
 
LVL 37

Expert Comment

by:Neil Russell
ID: 37828819
Password policy should be set in the Default Domain Policy and nowhere else. Unless using fine grained policies this is the ONLY policy that will be used, you can NOT have multiple Group policies for password security settings.
0
 
LVL 1

Author Comment

by:cmhorvath
ID: 37828866
I will try those suggestions and get back to you.  Also, I am unable to set go in ad users and computers.  Any reason why I do not get that tab.
0
 
LVL 1

Author Closing Comment

by:cmhorvath
ID: 37909119
This helped me to figure out what GPO's had not been applying.  The issue was with there was password policy set at the local policy level and through GPO.  Once I changed this the policy set.
0

Featured Post

[Webinar] Lessons on Recovering from Petya

Skyport is working hard to help customers recover from recent attacks, like the Petya worm. This work has brought to light some important lessons. New malware attacks like this can take down your entire environment. Learn from others mistakes on how to prevent Petya like worms.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Citrix XenApp, Internet Explorer 11 set to Enterprise Mode and using central hosted sites.xml file.
Possible fixes for Windows 7 and Windows Server 2008 updating problem. Solutions mentioned are from Microsoft themselves. I started a case with them from our Microsoft Silver Partner option to open a case and get direct support from Microsoft. If s…
This tutorial will walk an individual through the steps necessary to configure their installation of BackupExec 2012 to use network shared disk space. Verify that the path to the shared storage is valid and that data can be written to that location:…
This tutorial will walk an individual through the steps necessary to join and promote the first Windows Server 2012 domain controller into an Active Directory environment running on Windows Server 2008. Determine the location of the FSMO roles by lo…

705 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question