Windows Live Mail - Word Wrap

I have a system with Windows 7 and Windows Live Mail as the email client. Comcast is the service provider. The problem I am having is there is no word wrapping at the end of an line, it just continues forever and ever. If I hit enter to go to a new line the first letter gets capitalized. Are there margin settings somewhere that I have overlooked. I have already set it from html to plain text. Please help.

Thank you!

Robert
Robert EhingerIT specialistAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

MereteCommented:
Hi, I'm running windows 7 with windows live, if I type continuous even garble to test this  
once it reaches the right side it does not continue on forever and ever??
 it simply drops down below to the next line and continues on.
But I also use the space bar,
but try this above in your new email click on the justification.
Mail sending  should be set to html

windows live mail justification
0
Robert EhingerIT specialistAuthor Commented:
I have not been able to get this to work yet. I will try again this evening.
0
MereteCommented:
ok, but I don't see this when typing continuously into a new email as soon it reaches the far right is simply drops down to the next line as shown in my illustration.
Are you replying to an email from another client such as Outlook.? or hotmail, then I would check the settings in windows Live
WLM sending settings
0
Cloud Class® Course: MCSA MCSE Windows Server 2012

This course teaches how to install and configure Windows Server 2012 R2.  It is the first step on your path to becoming a Microsoft Certified Solutions Expert (MCSE).

Robert EhingerIT specialistAuthor Commented:
This problem occurs whether replying to an email or writing a new one.
0
Robert EhingerIT specialistAuthor Commented:
Any other ideas on this issue? The problem still exists.
0
Gary CaseRetiredCommented:
The wrap setting on on the "Plain Text Settings" button on the Send tab of the Options page.

Live Mail Send Options
0
Robert EhingerIT specialistAuthor Commented:
I have already been to that setting and tried several changes but nothing worked.
0
Gary CaseRetiredCommented:
Not sure why it wouldn't wrap HTML mail -- but it should wrap okay if you set the Mail Sending format to Plain Text;  set the automatically wrap text number to a typical line length (76 is the default and works sell);  AND uncheck the "Reply to messages using the format in which they were sent" -- which may be overriding your sending format choice.

Note that the HTML settings choice also allows you to set the automatic word wrap length as long as the encoding is set to "None"  [Choices are None, Quoted Printable, or Base64].   Have you tried setting this as well?
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
jcimarronCommented:
0
Robert EhingerIT specialistAuthor Commented:
I will take another look at these settings and let you know.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Applications

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.