Solved

Unable to Access remote web workplace of point to point vpn

Posted on 2012-04-10
7
39 Views
Last Modified: 2016-02-24
Background SBS 2011 local ip of 192.168.0.2
point to point vpn manage by to cisco rvs4000 devices
remote vpn site has a ip string of 192.168.2.0
When a laptop or mobile device is connected to the remote network they are unable to get to the remote.domain.com site of sbs2011.  Machine can ping by hostname and reolves to correct ip, yet when user tries to browse to the address through internet explorer they just receive this page cannot be displayed.  Workstations attached to the domain have no issues connecting to exchange through outlook.  also no issues accessing shares on the server.
0
Comment
Question by:baja03
  • 3
  • 2
7 Comments
 
LVL 35

Expert Comment

by:Cris Hanna
ID: 37834804
And why would they need RWW when connected to the network by VPN?

can they connect if they go to https://servername.domainname.local/remote?
0
 

Author Comment

by:baja03
ID: 37834863
If they have mobile device connected to the wifi on the vpn side they need to to be able to access that site.  Also if a user brings in there personal laptop and want to aceess the owa site they would need access.


And no servername.domain.local/remote does not work
0
 
LVL 35

Expert Comment

by:Cris Hanna
ID: 37834887
Is there a server at the remote location?  What's providing DNS resolution?

If you are at the remote location and do an NSLOOKUP...what responds as the DNS Server?
0
Back Up Your Microsoft Windows Server®

Back up all your Microsoft Windows Server – on-premises, in remote locations, in private and hybrid clouds. Your entire Windows Server will be backed up in one easy step with patented, block-level disk imaging. We achieve RTOs (recovery time objectives) as low as 15 seconds.

 

Author Comment

by:baja03
ID: 37835357
There is no server at the the remote location DHCP is provided by the RVS4000.  Which provides the dns address of 192.168.0.2 which is the sbs server.  when i ping remote.domain.com it resolves to the internal ip address correctly as well
0
 

Accepted Solution

by:
baja03 earned 0 total points
ID: 37861340
Found a temporary fix.  Change the DNS settings at the remote site from just have the server dns to having an external first

old ip address
ip             192.168.2.0
subenet   255.255.255.0
gateway   192.168.2.1
DNS         192.168.0.2

New
ip             192.168.2.0
subenet   255.255.255.0
gateway   192.168.2.1
DNS1         External DNS
DNS2       192.168.0.2
0
 
LVL 16

Expert Comment

by:R. Andrew Koffron
ID: 41478462
This question has been classified as abandoned and is closed as part of the Cleanup Program. See the recommendation for more details.
0

Featured Post

NFR key for Veeam Backup for Microsoft Office 365

Veeam is happy to provide a free NFR license (for 1 year, up to 10 users). This license allows for the non‑production use of Veeam Backup for Microsoft Office 365 in your home lab without any feature limitations.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

I've often see, or have been asked, the question about the difference between the Exchange 2010 SP1 version, available as part of Small Business Server (SBS) 2011, and the “normal” Exchange 2010 SP1 Standard. The answer to the question is relativ…
Prologue It is often required to host multiple websites on a single instance of IIS, mostly in development environments instead of on production servers. I am sure it is not much a preferred solution on production servers but this is at least a pos…
In a recent question (https://www.experts-exchange.com/questions/29004105/Run-AutoHotkey-script-directly-from-Notepad.html) here at Experts Exchange, a member asked how to run an AutoHotkey script (.AHK) directly from Notepad++ (aka NPP). This video…

829 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question