Best Wiki Software Still Using PHP 5.1.4

Hi,

I have an old Linux web host server that I have been using for several years. The technology behind it is old but I want to stay with it because I was grandfathered in and, in spite of numerous upgrades to the host, my particular cost will not be raised unless I ask for an upgrade to the system, and it's a really really good deal.

So, here is what I'm working with:
PHP 5.1.4
mySQL 4.1.22

I would like to install a wiki software that still uses these technologies.

Can you recommend a good one?

gsw
LVL 1
drgreg1408Asked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
Milind KoyandeConnect With a Mentor Commented:
You can check mediawiki which can work with the configuration you have.

From there site:
"If you are unable to upgrade to PHP5, then you can use the old, unsupported, MediaWiki 1.6.12, which requires PHP version 4.3.0 or later"

URL: http://www.mediawiki.org/wiki/Manual:Installation_requirements

You can find other systems at : http://www.opensource-it.com/open_source_wiki_software
0
 
drgreg1408Author Commented:
Thank you for that list. I ended up choosing DokuWiki, which so far is working great.

gsw
0
 
Milind KoyandeCommented:
I am glad you found what you are looking for :)
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.