Trusted site greyed out in internet explorer 8

Hello,

I am having an issue with internet explorer 8, trusted site is greyed out. I unistalled reinstalled the IE8,  reset the internet explorer but in vain. This happened only in 3 pc in our parc. All other xp pc can access trusted sites.

Is there any tools or free antivirus software to fix this ? or any other solutions ?

Thanks for your reply
kriiisAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

faizbaigCommented:
The link below may help.
http://windowsxp.mvps.org/ie/flags.htm
0
BelushiLomaxCommented:
Likely in "Site to Zone" Mapping Group Policy. Run a GPRESULT from the affected machines (logging in as the same user in both cases) and compare that against one that doesnt do it. See if there are any settings/policies affecting one but not the other. There's a good place to look.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Compuit1Commented:
Got a similar thing on a 2008 terminal server. If the user is added to the domain admin group then all OK but this is not desired. Has there been a windows update recently to cause this?
0
The 7 Worst Nightmares of a Sysadmin

Fear not! To defend your business’ IT systems we’re going to shine a light on the seven most sinister terrors that haunt sysadmins. That way you can be sure there’s nothing in your stack waiting to go bump in the night.

BelushiLomaxCommented:
When you go into IE, Tools, Security, you'll likely see "Some settings Are being controlled by your administrator" message.
I dont see it on new installs until I enable Site to Zone Mapping for Trusted sites etc.
0
kriiisAuthor Commented:
thnaks for yr quick reply,

@ belushi :

It seems to be an issue with ie8 or xp; some thing like virus infected.

I say this because, i log into another pc with same profile, i can able to access the trusted sites.
I say this because there is no any change done in the server via group policy.

Only 3 pc with xp are affected.
0
BelushiLomaxCommented:
Hijackthis or rkill would be where I look.
If you delete your profile on an affected XP machine then log back on and let it recreate, does it still show up?
0
kriiisAuthor Commented:
i tried by myself logging in that pc with my profile, but trusted site is still greyed out.
Even with local admin account, it is greyed.

I dont thinks this profile related.
0
jmanishbabuCommented:
Open Regedit and navigate to:

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet
Settings\Zones\2

(* If per-machine Security settings are enabled, navigate to the path under
HKLM *)

In the right-pane, double-click "Flags" and click "Decimal"

. You may want to add "3" to the
existing Flags value:
0
kriiisAuthor Commented:
@jmanishbabu

HKCU , i already tried the solution by adding 3 when i do this, "site" button itself disappear when i select trusted sites icon.

This way i tried, already it has the value 71, i added 3 so the value is 713. when i did this the button disappeared.

Further information : this happened only for the old pc xp which are used with old domain before we migrated to new one. it seems that the person before me, disable the trused site via gpo.
In our new server we dont have any policy to disable trusted sites.

any solutions how to overcome this by manually enabling ?
0
kriiisAuthor Commented:
Hello,

I solved the issue.

I found the entry in HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\CurrentVersion\Internet Settings\ZoneMap

under this two values created via gpo from old server. After deleting these entries, i can able to access the Trusted sites.

Thanks for your replies !!
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
OS Security

From novice to tech pro — start learning today.