Trusted site greyed out in internet explorer 8

Hello,

I am having an issue with internet explorer 8, trusted site is greyed out. I unistalled reinstalled the IE8,  reset the internet explorer but in vain. This happened only in 3 pc in our parc. All other xp pc can access trusted sites.

Is there any tools or free antivirus software to fix this ? or any other solutions ?

Thanks for your reply
kriiisAsked:
Who is Participating?
 
BelushiLomaxCommented:
Likely in "Site to Zone" Mapping Group Policy. Run a GPRESULT from the affected machines (logging in as the same user in both cases) and compare that against one that doesnt do it. See if there are any settings/policies affecting one but not the other. There's a good place to look.
0
 
faizbaigCommented:
The link below may help.
http://windowsxp.mvps.org/ie/flags.htm
0
 
Compuit1Commented:
Got a similar thing on a 2008 terminal server. If the user is added to the domain admin group then all OK but this is not desired. Has there been a windows update recently to cause this?
0
How do you know if your security is working?

Protecting your business doesn’t have to mean sifting through endless alerts and notifications. With WatchGuard Total Security Suite, you can feel confident that your business is secure, meaning you can get back to the things that have been sitting on your to-do list.

 
BelushiLomaxCommented:
When you go into IE, Tools, Security, you'll likely see "Some settings Are being controlled by your administrator" message.
I dont see it on new installs until I enable Site to Zone Mapping for Trusted sites etc.
0
 
kriiisAuthor Commented:
thnaks for yr quick reply,

@ belushi :

It seems to be an issue with ie8 or xp; some thing like virus infected.

I say this because, i log into another pc with same profile, i can able to access the trusted sites.
I say this because there is no any change done in the server via group policy.

Only 3 pc with xp are affected.
0
 
BelushiLomaxCommented:
Hijackthis or rkill would be where I look.
If you delete your profile on an affected XP machine then log back on and let it recreate, does it still show up?
0
 
kriiisAuthor Commented:
i tried by myself logging in that pc with my profile, but trusted site is still greyed out.
Even with local admin account, it is greyed.

I dont thinks this profile related.
0
 
jmanishbabuCommented:
Open Regedit and navigate to:

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet
Settings\Zones\2

(* If per-machine Security settings are enabled, navigate to the path under
HKLM *)

In the right-pane, double-click "Flags" and click "Decimal"

. You may want to add "3" to the
existing Flags value:
0
 
kriiisAuthor Commented:
@jmanishbabu

HKCU , i already tried the solution by adding 3 when i do this, "site" button itself disappear when i select trusted sites icon.

This way i tried, already it has the value 71, i added 3 so the value is 713. when i did this the button disappeared.

Further information : this happened only for the old pc xp which are used with old domain before we migrated to new one. it seems that the person before me, disable the trused site via gpo.
In our new server we dont have any policy to disable trusted sites.

any solutions how to overcome this by manually enabling ?
0
 
kriiisAuthor Commented:
Hello,

I solved the issue.

I found the entry in HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\CurrentVersion\Internet Settings\ZoneMap

under this two values created via gpo from old server. After deleting these entries, i can able to access the Trusted sites.

Thanks for your replies !!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.