• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 5344
  • Last Modified:

Outlook 2010 send a meeting request with color category and recipient see's the category

I know there is a way to share categories, but I have a request for people who are sharing categories to be able to send meeting invites and the category already be in place for the person accepting the invite.

Ex:  create new meeting with category '123' send it to Joe.  Joe accepts meeting and when he accepts it goes into his caledar as category '123' automatically.

Can this be done?  We are using outlook 2010, and i've used the macros from other threads to export/import categories so they have the same set.
0
trabon_solutions
Asked:
trabon_solutions
  • 5
  • 3
2 Solutions
 
David LeeCommented:
Outlook 2010 has a default rule that strips categories off of inbound items.  Open rules and disable or delete that rule.
0
 
trabon_solutionsAuthor Commented:
Interesting, i just deleted that rule and did a test calendar invite with a category that is the same between the both and it didn't work.  But that seems to be in the right direction, I will continue to test with it.  Maybe im missing something else?
0
 
David LeeCommented:
It didn't work as in the category doesn't show up or the category color doesn't show up?
0
Cloud Class® Course: CompTIA Healthcare IT Tech

This course will help prep you to earn the CompTIA Healthcare IT Technician certification showing that you have the knowledge and skills needed to succeed in installing, managing, and troubleshooting IT systems in medical and clinical settings.

 
trabon_solutionsAuthor Commented:
Category and color both dont show up.  As if it were never set from the orginator with a category on it.  I deleted the rule from both my test clients.
0
 
trabon_solutionsAuthor Commented:
So when sending a regular email with a category it stays, but meeting request still do not.  Getting closer..
0
 
David LeeCommented:
I thought I remembered that the rule worked with meetings too.  Sorry, guess I was wrong.
0
 
trabon_solutionsAuthor Commented:
For exchange 2007/2010 you have to run this command at the shell:

Get-transportConfig |FL*categories
 
If you see the result: ”categories: True”, it means now the Exchange server will automatically remove categories.
 
 
 
Run this command to allow transport categories.
 
Set-transportConfig-ClearCategories: $False
0
 
trabon_solutionsAuthor Commented:
Found the fix on a MS website, however the other users comments were helpful also.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: Ruby Fundamentals

This course will introduce you to Ruby, as well as teach you about classes, methods, variables, data structures, loops, enumerable methods, and finishing touches.

  • 5
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now